VNC hinter Router und Proxy

24/09/2007 - 20:48 von Otto Frischknecht | Report spam
Guten Abend

Ausgangslage:

VNC Serverseite:
- PC mit Win2K
- 2 Netzwerkkarten
- 1. Karte für LAN (172.16.10.15)
- 2. Karte für Internet (192.168.1.2)
- 2. Karte geht auf ADSL Modem/Router (Zyxel 623 ME, 192.168.1.1),
keine feste öffentliche IP
- auf 172.16.10.15 làuft ein proxy (inkl. Mailserver, "firewall"
(proxy+) für die anderen Clients im LAN
- dyndns-Adresse eingerichtet (automatisches update der IP)


VNC Viewerseite:
- XP prof
- ADSL Modem (netopia )


Problem:
Irgendwie krieg ich es nicht hin, eine VNC-Verbindung zum Server
herzustellen. Im Modem/Router das Portforwarding eingestellt auf
172.16.10.15:5900 (auch mit 192.168.1.2 versucht), aber der Server
wird nicht gefunden. Auch im Proxy den Port 5900 gemappt auf
172.16.10.15:5900 (TCP unf UDPbi)


wie müsste es richtig sein? was muss ich beim proxy allenfalls noch
einstellen was beim Modem/router?

für sachdienliche Hinweise bin ich dankbar und offen

freundliche Grüsse

Otto
 

Lesen sie die antworten

#1 Ralf Breuer
24/09/2007 - 21:58 | Warnen spam
Otto Frischknecht schrieb:

Hallo Otto,

VNC Serverseite:
- 2. Karte für Internet (192.168.1.2)
- 2. Karte geht auf ADSL Modem/Router (Zyxel 623 ME, 192.168.1.1),
- dyndns-Adresse eingerichtet (automatisches update der IP)

VNC Viewerseite:
- XP prof
- ADSL Modem (netopia )

Irgendwie krieg ich es nicht hin, eine VNC-Verbindung zum Server
herzustellen. Im Modem/Router das Portforwarding eingestellt auf
172.16.10.15:5900 (auch mit 192.168.1.2 versucht),



Es muss die 192.168.1.2:5900 sein

Der Viewer muss die dyndns-Adresse des Routers benutzen.
Làuft auf dem PC eine Firewall?

aber der Server wird nicht gefunden. Auch im Proxy den Port 5900 gemappt
auf
172.16.10.15:5900 (TCP unf UDPbi)



Der Proxy hat damit garnichts zu tun.
Du hast mal versucht im Haus über LAN mit einen VNC-Viewer die 172.16.10.15
zu erreichen, um sicherzustellen, dass der VNC-Server korrekt làuft?

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen