Vodafone Surfstöpsel will nicht

15/03/2011 - 11:27 von befr | Report spam
Problem: Kollege mit MacBook Pro / OS X.6.6 und Vodafone Surfstöpsel
(Huawei) auf der Messe.

Vodafone Programm zeigt "Hardware gefunden", findet auch ein Netz,
schmiert aber bei Klick auf Verbinden sang und klanglos ab.

Zwischenzeitlich hat er sich von einem anderen Messestand mal einen
anderen Stöpsel geliehen. Der hat das Programm XSManager installiert,
mit dem dann auch mit dem geliehenen Stick eine Internetverbindung
zustande kam. Damit haben wir den neuesten Vodafone Treiber
runtergeladen (v4.03.07.00)

Leider funkt jetzt immer dieser #§$%& XS Manager dazwischen. Einen
Uninstaller gibt es dafür nicht (zumindest konnte ich über Google keinen
finden).

Weiss hier jemand, wie man das Zeug wieder los wird?

Gibt es Erfahrungen mit kommentarlos abschmierenden Vodafone Treibern
und wie man die wieder zum mitspielen bringt?

Der Kollege ruft mich heute abend aus dem Hotel an. Dort gibt es WLAN
und wir können weiterexperimentieren.

Vielleicht kann mir hier ja jemand ein paar Tipps geben, wie wir den
Stick wieder zum Laufen überreden können.
 

Lesen sie die antworten

#1 Wolfgang Kefurt
15/03/2011 - 12:20 | Warnen spam
Am 15.03.11 11:27 schrieb Bernd Fröhlich:

Leider funkt jetzt immer dieser #§$%& XS Manager dazwischen. Einen
Uninstaller gibt es dafür nicht (zumindest konnte ich über Google keinen
finden).

Weiss hier jemand, wie man das Zeug wieder los wird?




Nicht konkret mit dem Vodafone Installer, aber hast Du schon probiert
den Installer nochmal zu starten? Meistens bieten die Dinger dann die
Option zum entfernen an.

Wenn nicht, dann suchen, ob es ein Log der Installation gibt und manuell
löschen, eventuell als Notlösung auch eine Demo von CleanApp oder
àhnlichem zum suchen nutzen.

Hoffe das hilft!

Grüße
Wolfgang

Ähnliche fragen