Forums Neueste Beiträge
 

Volt & ati VPU recover

04/12/2007 - 07:26 von Sven Funk | Report spam
xpost d.c.h.g & d.c.h.m
fup2 d.c.h.m

Hi,

seit ein paar Tagen crashed mein System staendig.
Meist ein hardreboot, oft ati VPU recover.

Bei neueren Spielen, wie etwa Call of Duty 4 oder Team Fortress 2,
Portal, etc... crashed es in den ersten 10 Sekunden.

Bei aeltern Spielen, etwa Half-Life 1 oder kleinere 2D, semi 3D Spiele
garnicht, oder erst nach 24 Stunden. Allerding auch manchmal sofort und
sogar, wenn ich einen kurzen Videoclip per Mediaplayer starte.

Manchmal auch, wenn der Rechner idle auf dem Desktop verweilt.
Einmal sogar waerend des Win XP Startscreens. Da war ich aber auch
gerade in einem reboot-test-fluch-marathon.

Zur zeitlichen Abfolge kann ich nur sagen, dass das System 1 Jahr alt
ist und bis vor kurzem ohne Probleme lief.

Bis zum letzten Freitag, als ich mit COD4 und TF2 nach hause kam.

Erst wurde TF2, bzw die Orange Box, installiert und Portal und TF2
angetestet. Alles lief wunderbar.

Dann wurde COD4 installiert, und das kranke securom und 2 punkbuster
SERVICES ohne zu fragen noch dazu, aber da es ohne Patch unspielbar war,
habe ich mich erstmal wieder TF2 zugewand.

Nach einer Stunde fing dann alles an. 3 VPU recoveres in 5 Minuten,
danach hardreboot. Seitdem crashed jedes 3D-basierte Spiel.

Ich liste das alles auf, weil ich es merkwuerdig finde, dass es gerade
nach der Installation der beiden Spiele anfing. Vorher habe
grafikintensive Spiele ohne Probleme gespielt.

Eine meiner Fragen ist folgende:

http://img81.imageshack.us/img81/38...og1ai5.jpg

Wechselwirkt das VPU recover dermassen mit den Voltwerten, oder deutet
es darauf hin, dass mein Netzteil kaputt ist?

Die Werte sind ein Ausschnitt aus einer 5 Minuten Log-Session, in der es
3 VPU recovers gab.

Spiel startet, Grafik wird dargestellt, Soundstutter, freeze, es poppt
das VPU recover Fenster auf - in DER zeit, waerend also keine
Spielgrafik dargestellt wird, ist alles stabil, dann klicke ich das
Fenster weg, lande wieder im Spiel, 2 Sekunden spaeter der naechste
recover. repeat bis zum hardreboot oder Abbruch des Spiels.

Win XP, uptodate
ati x1950 pro (temp werte stiegen nie ueber 50°C)
asus p5b / core2duo 6600
Nichts uebertaktet und alle anderen temp-werte laut logs optimal.

Fuer mich als Laien deutet es auf ein kaputtes Netzteil hin, und wenn
die graka in den 3D-Modus wechselt, saugt sie halt dementsprechend mehr
Energie und der Defekt des Netzteils kommt deutlich zum Vorschein.

Aber falls halt der VPU recover systembedingt die Voltwerte schwanken
laesst, was ich ja halt nicht weiss, dann koennte es ja auch die graka
selber sein.

RAM Probleme schliesse ich erstmal aus, allerdings habe ich den
Prime95-Test nochnicht allzulange laufen lassen.

Achja, Treiber habe ich auch mehrere Male entfernt und neu installiert.
Diverse Versionen.
 

Lesen sie die antworten

#1 Arno Welzel
05/12/2007 - 15:49 | Warnen spam
Sven Funk wrote:

[...]
Bis zum letzten Freitag, als ich mit COD4 und TF2 nach hause kam.

Erst wurde TF2, bzw die Orange Box, installiert und Portal und TF2
angetestet. Alles lief wunderbar.

Dann wurde COD4 installiert, und das kranke securom und 2 punkbuster
SERVICES ohne zu fragen noch dazu, aber da es ohne Patch unspielbar war,
habe ich mich erstmal wieder TF2 zugewand.

Nach einer Stunde fing dann alles an. 3 VPU recoveres in 5 Minuten,
danach hardreboot. Seitdem crashed jedes 3D-basierte Spiel.

Ich liste das alles auf, weil ich es merkwuerdig finde, dass es gerade
nach der Installation der beiden Spiele anfing. Vorher habe
grafikintensive Spiele ohne Probleme gespielt.

Eine meiner Fragen ist folgende:

http://img81.imageshack.us/img81/38...og1ai5.jpg

Wechselwirkt das VPU recover dermassen mit den Voltwerten, oder deutet
es darauf hin, dass mein Netzteil kaputt ist?



Es fàllt zumindest auf, dass die 12V-Schiene entweder komplett im Eimer
ist, das Tool zur Ermittelung keine vernünftigen Werte bekommt.

Ich tippe aber eher auf einen Netzteilschaden, da auf der 12V-Leitung ja
nicht generell falsche Werte erscheinen, sondern nur zwischendurch mal
0V oder 8,82V.



http://arnowelzel.de
http://de-rec-fahrrad.de

Ähnliche fragen