vpf9 sp2

12/03/2008 - 08:01 von Peter Pink | Report spam
Hallo,
seit SP2 laufen meine EXE-Programme nicht mehr. Neu kompilierte Programme
ebenfalls nicht.
Ich erhalte die Fehlermeldung "Falsche Version der RessourcenDatei"
anschließend die Meldung "Visual FosPro cannot start. Could not load
resources"

Weiß jemand eine Lösung.

Danke
Peter Pink
 

Lesen sie die antworten

#1 Stefan Wuebbe
12/03/2008 - 08:09 | Warnen spam
"Peter Pink" <Peter schrieb im Newsbeitrag
news:
Hallo,
seit SP2 laufen meine EXE-Programme nicht mehr. Neu kompilierte Programme
ebenfalls nicht.
Ich erhalte die Fehlermeldung "Falsche Version der RessourcenDatei"
anschließend die Meldung "Visual FosPro cannot start. Could not load
resources"


Hallo Peter -

Das klingt, als hàttest du auf den Rechnern, auf denen der Fehler
passiert, nicht die zur EXE passende Runtime-Version installiert -
d.h. in deinem Fall Vfp9SP2, siehe auch ftp://ftp.prolib.de/Public/



hth
-Stefan



|\_/| ProLib - programmers liberty --
(.. ) Our MVPs and MCPs make the Fox run
- / See us at www.prolib.de or www.AFPages.de

Ähnliche fragen