VPN ins Internet mit Windows 2003 Server

19/02/2008 - 12:05 von Hans Peter | Report spam
Hi,

ich habe folgende Netze:

Netz A
- 192.168.4.x/24
- 192.168.4.5 (XP Workstation mit VPN Einwahl) - GW 192.168.4.1

Netz B
- 192.168.5.x/24
- 192.168.5.200 (DSL Internet Router)
- 192.168.5.1 und 192.168.4.1 Server (Rounting und RAS aktiviert) - GW
192.168.5.200

Generell ist jetzt mein Ziel mit der Workstation ein VPN Zugang direkt mit
einer Gegenstelle ins Internet zu nutzen. LAN-Routing funktioniert
wunderbar, d.h. ich kann mit der XP Workstation den Router anpingen und ich
komme auch direkt in das Internet mit der Workstation. Soweit ist alles in
Ordnung, nur wenn ich versuche eine VPN Verbindung aufzubauen bleibt der
Aufbau bei der Meldung "Benutzername und Kennwort werden authentifiziert"
stehen und nach einem Timeout kommt die Meldung das die Gegenstelle nicht
antworten kann.

Ich habe jetzt mal getestet die XP Workstation direkt im Netz 192.168.5.x zu
integrieren und dort das Default GW auf dem Router zu setzen (192.168.5.200)
und siehe da, die Einwahl klappt problemlos. Somit nehme ich an dass
irgendwelche VPN Pakete über den Routing und RAS Dienst halt nicht geroutet
werden. Allerdings weiß ich nicht was ich da àndern soll/muss, da ich schon
alles Mögliche beim RRAS Dienst konfiguriert habe.

Kann mir da eine einen Tipp geben wie ich das ans laufen bekommen?

Gruß Hans
 

Lesen sie die antworten

#1 Greg
29/02/2008 - 16:11 | Warnen spam
Hi
was fuer ein Protokoll verwendest du? Koennte es sein dass in der Firewall
was haengenbleibt?
was fuer ein VPN Protocoll verwendest du? koennte es sein, dass GRE Pakete
nicht weitergeroutet
werden?

mfg
Greg

"Hans Peter" <[NO-SPAM]@gmx.de> wrote in message
news:%23BN$
Hi,

ich habe folgende Netze:

Netz A
- 192.168.4.x/24
- 192.168.4.5 (XP Workstation mit VPN Einwahl) - GW 192.168.4.1

Netz B
- 192.168.5.x/24
- 192.168.5.200 (DSL Internet Router)
- 192.168.5.1 und 192.168.4.1 Server (Rounting und RAS aktiviert) - GW
192.168.5.200

Generell ist jetzt mein Ziel mit der Workstation ein VPN Zugang direkt mit
einer Gegenstelle ins Internet zu nutzen. LAN-Routing funktioniert
wunderbar, d.h. ich kann mit der XP Workstation den Router anpingen und
ich komme auch direkt in das Internet mit der Workstation. Soweit ist
alles in Ordnung, nur wenn ich versuche eine VPN Verbindung aufzubauen
bleibt der Aufbau bei der Meldung "Benutzername und Kennwort werden
authentifiziert" stehen und nach einem Timeout kommt die Meldung das die
Gegenstelle nicht antworten kann.

Ich habe jetzt mal getestet die XP Workstation direkt im Netz 192.168.5.x
zu integrieren und dort das Default GW auf dem Router zu setzen
(192.168.5.200) und siehe da, die Einwahl klappt problemlos. Somit nehme
ich an dass irgendwelche VPN Pakete über den Routing und RAS Dienst halt
nicht geroutet werden. Allerdings weiß ich nicht was ich da àndern
soll/muss, da ich schon alles Mögliche beim RRAS Dienst konfiguriert habe.

Kann mir da eine einen Tipp geben wie ich das ans laufen bekommen?

Gruß Hans



Ähnliche fragen