VPN mit DD-WRT klappt nicht

07/07/2008 - 16:05 von Uwe Buschhorn | Report spam
Ich habe hier auf einem WRT54 DD-WRT-v24vpn und den PPTP-Server eingeschaltet.

Habe aber Probleme, mich einzuloggen.

Fehlermeldung des Client-PC:
"Die VPN-Verbindung kann nicht hergestellt werden. Der VPN-Server ist
eventuell nicht erreichbar, oder die Sicherheitsparameter sind für diese
Verbindung nicht korrekt konfiguriert. Fehler 800"

Ich habe im WRT Usernamen und Passwort für den VPN-User vergeben.
VPN-Passthrough ist eingeschaltet.

Auf dem Client-PC (WinXP) laufen im Moment die Standardsettings für eine
PPTP-Verbindung.

Sind vielleicht Änderungen in diesen Settings erforderlich? Wer hat das
auf XP schonmal konfiguriert?

Es gibt diverse Hinweise auf diesen Fehler im Internet, aber keine
konkrete Lösung, meistens haben die User einen eigenen Server hinter dem
Router, also nicht mein Setting.

Aber ich gehe mal davon aus, daß die aktuelle Version von DD-WRT
eigentlich laufen müßte, oder...?


Danke schonmal...


Grüße,

Uwe Buschhorn
 

Lesen sie die antworten

#1 Ca|in Rus
07/07/2008 - 16:54 | Warnen spam
Uwe Buschhorn wrote:

Fehlermeldung des Client-PC:
"Die VPN-Verbindung kann nicht hergestellt werden. Der VPN-Server ist
eventuell nicht erreichbar, oder die Sicherheitsparameter sind für diese
Verbindung nicht korrekt konfiguriert. Fehler 800"



Kannst Du Dich über die selbe Leitung andere VPNs aufbauen, also welche,
die nicht zu Deinem WRT hinführen? Um auszuschließen, dass VPNs generell
gesperrt sind in dem Netz, meine ich. Ich habe den Fall auch, dass aus
bestimmten Netzen heraus kein VPN bzw. nur ein bestimmter VPN zugelassen
ist.

Ich habe im WRT Usernamen und Passwort für den VPN-User vergeben.



Das Format stimmt auch?
Username * Passwort *
Leerzeichen und Sternchen sind wichtig.

Auf dem Client-PC (WinXP) laufen im Moment die Standardsettings für eine
PPTP-Verbindung.



Bei mir auch.

Sind vielleicht Änderungen in diesen Settings erforderlich? Wer hat das
auf XP schonmal konfiguriert?



Nein und ich. :-) Ich benutze es stàndig. Ich installiere grundsàtzlich
auf allen von mir betreuten Routern/APs die VPN-Version und logge mich
dann darüber ein.

Es gibt diverse Hinweise auf diesen Fehler im Internet, aber keine
konkrete Lösung, meistens haben die User einen eigenen Server hinter dem
Router, also nicht mein Setting.



Ich habe beide Lösungen, also auf manchen ist der dd-wrt Router, auf
machen ist er AP und hàngt hinter einer Fritzbox etc. Funktioniert in
beiden Fàllen identisch, im letzteren natürlich mit Portfreigaben beim
Router.

Aber ich gehe mal davon aus, daß die aktuelle Version von DD-WRT
eigentlich laufen müßte, oder...?



Jau. Das funktioniert bei mir zuverlàssig seit der v23SP1.

Gruß,
Calin

In a perfect world, spammers would get caught, go to jail, and share a
cell with many men who have enlarged their penisses, taken Viagra and
are looking for a new relationship.
Quelle unbekannt

Ähnliche fragen