VS2005 und CF 1.0

23/02/2008 - 00:17 von R.-Erik Ebert | Report spam
Hallo,

nach einiger Probiererei bin ich langsam am Verzweifeln:

Im VS 2005 gibt es Projektvorlagen (C# und VB) für das .NET Compact
Framework 1.0. Beim Versuch, ein solches zu erstellen,
bekomme ich die Fehlermeldung

"Dieses Projekt erfordert .NET Compact Framework 1.0. Dieses Programm ist
jedoch nicht auf dem Computer installiert."

Für 2.0-Projekte geht's dagegen. Irgendwo habe ich dann gefunden, dass für
das CF 1.0 auch das NET-Framework 1.1 benötigt wird - aber auch dessen
Installation half nichts. Weiß vielleicht jemend, was ich wirklich
installieren muss und wo ich es her bekomme?

Danke
Erik
 

Lesen sie die antworten

#1 Kerem Gümrükcü
23/02/2008 - 05:10 | Warnen spam
Hallo Erik,

sollte es wirklich die Abwesenheit vom 1.0 CF sein, dann bist Du hier
richtig bedient:

[.NET Compact Framework 1.0 SP3 Redistributable]
http://www.microsoft.com/downloads/...x?FamilyID¥a02311-194b-4c00-b445-f92bec03032f&displaylang=de

Lese Dir die GANZE Seite durch und schau auch die Links an, die auf der
Seite sind, besonders die FAQ und die Links in der Fußzeile,...

Grüße

K.

Beste Grüsse / Best regards / Votre bien devoue
Kerem Gümrükcü
Microsoft Live Space: http://kerem-g.spaces.live.com/
Latest Open-Source Projects: http://entwicklung.junetz.de
"This reply is provided as is, without warranty express or implied."

Ähnliche fragen