VS2008 pro und Win CE 5.0 SDK

04/11/2008 - 18:07 von Haui | Report spam
Hallo zusammen,

ich habe ein vom Platform Builder 5 erstelltes Windows CE 5.0 SDK, was ich
problemlos mit meinem eVC 4.0 SP 4 verwenden kann. Da wir vielleicht vor
haben auf VS2008 pro zu welchseln wollte ich nun testen ob ich mein Projekt
dort übersetzen kann.

Nun taucht auch schon das erste Problem auf, das SDK welches wir mit dem
Platform Builder 5 erstellt haben wird erst gar nicht zur Auswahl angezeigt,
auch nicht wenn ich ein neues Projekt starte. Wenn ich ein Projekt für ein
Smart Device erstelle bekomme ich nur zwei SDK's zur Auswahl, z.B. Pocket PC
2003 nur unser eigen generiertes taucht nicht auf.

Bei suchen im Netz bin ich bis jetzt nicht auf einen solchen Fehler gestoßen
und hoffe Ihr könnt mir hierbei weiterhelfen.
 

Lesen sie die antworten

#1 Wolfgang Rolke
05/11/2008 - 19:46 | Warnen spam
ich habe ein vom Platform Builder 5 erstelltes Windows CE 5.0 SDK, was ich
problemlos mit meinem eVC 4.0 SP 4 verwenden kann. Da wir vielleicht vor
haben auf VS2008 pro zu welchseln wollte ich nun testen ob ich mein Projekt
dort übersetzen kann.

Nun taucht auch schon das erste Problem auf, das SDK welches wir mit dem
Platform Builder 5 erstellt haben wird erst gar nicht zur Auswahl angezeigt,
auch nicht wenn ich ein neues Projekt starte. Wenn ich ein Projekt für ein
Smart Device erstelle bekomme ich nur zwei SDK's zur Auswahl, z.B. Pocket PC
2003 nur unser eigen generiertes taucht nicht auf.



Im "Device Emulator: ARMV4I BSP for Windows CE 5.0" (MS Download Center)
ist eine Dokumentation enthalten, die beschreibt, wie man die Konfigurationsdatei
des SDK (Properties.xml?) àndern muss, damit es in VS2005 eingebunden werden
kann. Ob VS2008 damit umgehen kann, ist mir nicht bekannt.

Ähnliche fragen