vs2008sp1 vs2005 .net framework 2.0 3.0

22/10/2008 - 12:41 von Ulrich Bernhardt | Report spam
Hallo,

auf dem Computer sind vs2005, vs2008, .net framework 2.0, 3.0 u. 3.5 jeweils
SP1 installiert. Wenn nun vs2005 deinstalliert wird - wozu sonst wurde vs2008
angeschafft? - kann dann das .net fw 2.0 ebenfalls deinstalliert werden? Und
wer braucht eigentlich das .net fw 3.0?

Danke im Voraus.
 

Lesen sie die antworten

#1 Thomas Scheidegger
22/10/2008 - 12:50 | Warnen spam
Hallo Ulrich

auf dem Computer sind vs2005, vs2008, .net framework 2.0, 3.0 u. 3.5
jeweils
SP1 installiert. Wenn nun vs2005 deinstalliert wird - wozu sonst wurde
vs2008
angeschafft? - kann dann das .net fw 2.0 ebenfalls deinstalliert werden?



nein, keinesfalls!
Die .NET 3.x-Versionen basieren alle weiterhin
auf der 2.0er Runtime.
Und etwa das 3.5SP1-Paket enthàlt auch
(zwingend notwendig) 2.0SP2 und 3.0SP2.

Ich würde eigentlich generell gar keine .NET-Version desinstallieren.


Und wer braucht eigentlich das .net fw 3.0?



Ab 3.0 kam WPF/WCF/WF usw hinzu,
und 3.0 ist ab Windows Vista fix integriert.





Thomas Scheidegger - 'NETMaster'
http://dnetmaster.net/

Ähnliche fragen