Vstudio SP lässt sich nicht installieren,...

08/09/2007 - 06:35 von Kerem Gümrükcü | Report spam
Hallo,

ich habe ein Englisches VStudio 2005 (ohne Service Packs) auf meinem
Deutschen Windows XP Pro(auf dem neusten stand, ohne viren, alle updates).
Immer wenn ich versuche das SP2 für das Vstudio zu installieren, klappt
das nicht. Ich versuche auch die Englische zu installieren, nicht die
Deutsche Ausgabe für mein VStudio. Die installation brich im stillen
ab, ohne Fehlermeldung, ohne nix. In den Windows System Logs habe ich
nichts gefunden, was auf eine Ausnahme hinweist. Auch bricht das
Programm nicht wegen eines "fehlers" ab, wie dieses z.B. bei einer
unbehandelten ausnhame der fall wàre, da ich einen debugger habe,
der dazwwischen gehen müsste, oder sollte, was nicht der fall ist. Ich
kann mir das einfach nicht erklàren. Das gleiche gilt für meinen SQL Server
(Expres Edition). Ich kann nicht das SP dafür installieren. Verschwinden
ohne ankündigung. Keine Angabe zu einem Erfolg oder eines Fehlschlages:
Einfach nur "silently" gehen sie unter,...

Was kann das sein? kann ich die installation irgendwie protokollieren um
dann zu sehen, was da nicht klappt? Ansonsten klappt alles mit dem
MSI-Paketen und dem Dienst selber. Keine Probleme bei anderen
Produkten,...nur die zwei. Ich habe genug Festplatten Speicherplatz und
es làft auch kein Virenscanner im Hintergund, der heuristisch was abfangen
könnte,verstehe ich einfach nicht,...

System ist XP Pro, voll geupdatet, ohne viren und anderes. VStudio 2005 SE
ohne irgendwelche extra addons oder schnick-schnackistalliert out-of-the
box

Danke für jede Hilfe,...

Beste Grüsse / Best regards / Votre bien devoue


Kerem Gümrükcü
"This reply is provided as is, without warranty express or implied."
 

Lesen sie die antworten

#1 Winfried Sonntag
08/09/2007 - 13:48 | Warnen spam
Kerem Gümrükcü schrieb:

ich habe ein Englisches VStudio 2005 (ohne Service Packs) auf meinem
Deutschen Windows XP Pro(auf dem neusten stand, ohne viren, alle updates).
Immer wenn ich versuche das SP2 für das Vstudio zu installieren, klappt
das nicht. Ich versuche auch die Englische zu installieren, nicht die
Deutsche Ausgabe für mein VStudio. Die installation brich im stillen
ab, ohne Fehlermeldung, ohne nix. In den Windows System Logs habe ich
nichts gefunden, was auf eine Ausnahme hinweist. Auch bricht das
Programm nicht wegen eines "fehlers" ab, wie dieses z.B. bei einer
unbehandelten ausnhame der fall wàre, da ich einen debugger habe,
der dazwwischen gehen müsste, oder sollte, was nicht der fall ist. Ich
kann mir das einfach nicht erklàren. Das gleiche gilt für meinen SQL Server
(Expres Edition). Ich kann nicht das SP dafür installieren. Verschwinden
ohne ankündigung. Keine Angabe zu einem Erfolg oder eines Fehlschlages:
Einfach nur "silently" gehen sie unter,...



Ruf doch mal die EXE mit dem Parameter /? auf.

Was kann das sein? kann ich die installation irgendwie protokollieren um
dann zu sehen, was da nicht klappt? Ansonsten klappt alles mit dem
MSI-Paketen und dem Dienst selber. Keine Probleme bei anderen
Produkten,...nur die zwei. Ich habe genug Festplatten Speicherplatz und
es làft auch kein Virenscanner im Hintergund, der heuristisch was abfangen
könnte,verstehe ich einfach nicht,...



Probiers mal über Windows Update. Wenn die Installation hier auch
fehlschlàft, findest du in der WindowsUpdate.log im %windir% weitere
Informationen.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
Win2000-FAQ: http://w2k-faq.ebend.de
GPO's: www.gruppenrichtlinien.de
W2K Up2date: http://home.arcor.de/jterlinden/index.htm

Ähnliche fragen