W-LAN Verbindung wird nicht immer hergestellt

13/01/2008 - 18:58 von thomasgoe | Report spam
Hallo,
an einem Router Speedport W701V ist der PC über das Netzwerkkabel
angeschlossen und d. Laptop per W-LAN. Dabei wird die W-LAN
Verbindung nur manchmal hergestellt. Dann kommt über Tage keine W-
LAN Verbindung zum Router zu Stande und am Laptop werden nur Netze
aus der Nachbarschaft angezeigt, aber nicht der eigene Router.
Wie kann man das Problem lösen? Hat jemand einen Tipp? Da ich bei LAN
und W-LAN blutiger Anfànger bin.

Thomas
 

Lesen sie die antworten

#1 Bastian Lutz
13/01/2008 - 19:33 | Warnen spam
Hallo Thomas!

schrieb:
Hallo,
an einem Router Speedport W701V ist der PC über das Netzwerkkabel
angeschlossen und d. Laptop per W-LAN. Dabei wird die W-LAN
Verbindung nur manchmal hergestellt. Dann kommt über Tage keine W-
LAN Verbindung zum Router zu Stande und am Laptop werden nur Netze
aus der Nachbarschaft angezeigt, aber nicht der eigene Router.
Wie kann man das Problem lösen? Hat jemand einen Tipp? Da ich bei LAN
und W-LAN blutiger Anfànger bin.



Ich wuerde zuerst mal den Kanal wechseln und zwar so, dass er genuegend
Abstand von den anderen WLANs hat. Der KNetworkManager z. B. zeigt die
Kanaele der gefundenen WLANs an, evtl. auch Windows-WLAN-Konfig-Tools
von WLAN-Herstellern, aber leider nicht Zeroconfig.

Falls das nicht hilft, wuerde ich mal in die Changelog der neuesten
Firmware hineinschauen, ob evtl. dieses Problem gefixt wurde -> siehe
Telekom-Webseite.

HTH

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen