Forums Neueste Beiträge
 

W-lanadapter wird trotz Treiber nicht erkannt

04/08/2012 - 22:08 von Bernhard Stadelmayer | Report spam
Hallo NG,

meine Schwester bat mich, den ihr geschenkten Laptop flott zu machen,
damit sie damit vernünftig arbeiten kann. Ich habe Windows XP home neu
installiert und dabei darauf geachtet, dass das vorher installierte
System komplett gelöscht wurde, was auch geklappt hat, uns gelingt es
jedoch nicht, den vorhandenen W-lan Adapter zum Laufen zu bringen,
obwohl ich Treiber dafür gefunden habe. Es handelt sich um einen schon
etwas àlteren Toshiba satellite M40X-295.
Ich habe auf der Herstellerseite unter Anderem einen Treiber fürs W-lan
heruntergeladen und diesen auch ohne Fehlermeldung installiert, doch es
hilft nichts, das Wlan wird nicht erkannt, unter den
Netzwerkverbindungen gibt es neben der Lanverbindung, die übrigens
tadellos funktioniert und mit der wir auch ins Internet kommen, nur eine
undefinierbare Verbindung. Ich kenne es von XP her so, dass es dort
einen Eintrag "drahtlose Netzwerkverbindung" geben müsste, in dessen
Kontextmenü man dann sich mit einem Wlan verbinden konnte. Auch im
Geràtemanager findet sich der Adapter nicht unter den Netzwerkgeràten,
es gibt jedoch einen Netzwerkkontroler unter den unbekannten Geràten,
was er wahrscheinlich sein wird, aber ich habe keine Ahnung warum er
nicht installiert wurde. Das die Treiber im Prinzip schon die Richtigen
sind, kann man daran erkennen, dass zu Mindest die Tonausgabe jetzt
erwartungsgemàß funktioniert.
Ich wàre euch sehr dankbar, wenn ihr uns weiterhelfen könntet.

Viele Grüße,
Bernhard
 

Lesen sie die antworten

#1 Andreas Kohlbach
05/08/2012 - 02:08 | Warnen spam
Bernhard Stadelmayer wrote on 04. August 2012:

meine Schwester bat mich, den ihr geschenkten Laptop flott zu machen,
damit sie damit vernünftig arbeiten kann. Ich habe Windows XP home neu
installiert und dabei darauf geachtet, dass das vorher installierte
System komplett gelöscht wurde, was auch geklappt hat, uns gelingt es
jedoch nicht, den vorhandenen W-lan Adapter zum Laufen zu bringen,
obwohl ich Treiber dafür gefunden habe. Es handelt sich um einen schon
etwas àlteren Toshiba satellite M40X-295.
Ich habe auf der Herstellerseite unter Anderem einen Treiber fürs W-lan
heruntergeladen und diesen auch ohne Fehlermeldung installiert, doch es
hilft nichts, das Wlan wird nicht erkannt, unter den
Netzwerkverbindungen gibt es neben der Lanverbindung, die übrigens
tadellos funktioniert und mit der wir auch ins Internet kommen, nur eine
undefinierbare Verbindung. Ich kenne es von XP her so, dass es dort
einen Eintrag "drahtlose Netzwerkverbindung" geben müsste, in dessen
Kontextmenü man dann sich mit einem Wlan verbinden konnte. Auch im
Geràtemanager findet sich der Adapter nicht unter den Netzwerkgeràten,
es gibt jedoch einen Netzwerkkontroler unter den unbekannten Geràten,
was er wahrscheinlich sein wird, aber ich habe keine Ahnung warum er
nicht installiert wurde. Das die Treiber im Prinzip schon die Richtigen
sind, kann man daran erkennen, dass zu Mindest die Tonausgabe jetzt
erwartungsgemàß funktioniert.
Ich wàre euch sehr dankbar, wenn ihr uns weiterhelfen könntet.



Kann es sein, dass das WLAN Teil hardwaremàßig abgeschaltet ist? Das kann
man manchmal im BIOS machen. Einige Laptops haben auch einen Schalter
außen am Gehàuse dafür.

Sonst, hast du vielleicht eine Linux Live-CD wie Ubuntu oder Knoppix da,
was du mal booten kannst, um zu sehen, ob es damit geht? Dann liegt es
doch an Windows.
Andreas
30. When the odds are 200 to 1 against you, it's no problem.
- Arcade Wisdom

Ähnliche fragen