W2K-Client in Virtual Pc übernehmen

30/01/2008 - 19:26 von Günther | Report spam
Hallo zusammen,

ich versuche seit Tagen erfolglos meinen alten Laptop als VM auf den neuen
zu übernehmen.
Ich mache ein Image, spiele das in eine neue virtuelle Festplatte und starte.
Es kommt die Auswahl der Boot-optionen (auch F8 klappt), der Balken auf dem
schwarzen Hintergrund làuft bis zum rechten Rand - und dann ist es aus.
Ich habe auch schon VGA-Modus probiert, abgesichert etc. - immer das gleiche.

Ich hab mir dann mal von einer anderen Maschine ein Image gezogen und es
damit probiert - das gleiche: schwarzer Balken bis rechts - Ende.

Hat jemand einen Tip, woran das liegen kann. Ich habe schon Virtual PC 2004
und 2007 probiert - immer das gleiche.


Vielen Dank für jeden Tip


Günther
 

Lesen sie die antworten

#1 Ingo Böttcher
30/01/2008 - 22:06 | Warnen spam
Am Wed, 30 Jan 2008 10:26:02 -0800 schrieb Günther:

Ich mache ein Image, spiele das in eine neue virtuelle Festplatte und starte.
Es kommt die Auswahl der Boot-optionen (auch F8 klappt), der Balken auf dem
schwarzen Hintergrund làuft bis zum rechten Rand - und dann ist es aus.
Ich habe auch schon VGA-Modus probiert, abgesichert etc. - immer das gleiche.



Das Image wird auf fremder Hardware genausowenig starten wie ohne Anpassung
in einer virtuellen Maschine. Die gesamte Hardware unterscheidet sich
zwischen den Maschinen komplett.

Hat jemand einen Tip, woran das liegen kann. Ich habe schon Virtual PC 2004
und 2007 probiert - immer das gleiche.



Probiere VMWare Server und den VMWare Converter. Damit kannst du sogar im
laufenden Betrieb ein System übers Netzwerk in eine VM bringen und das
Windows wird dabei automatisch angepasst.
Ich hab grad keine Idee, ob es sowas mittlerweile für VirtualPC auch gibt.

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen