W2k: Kein Energiesparmodus nach autom. Anmeldung

23/08/2007 - 20:57 von Dirk Schwarzmann | Report spam
Hallo,

ich betreibe einen ausgedienten Laptop unter Windows 2000 (SP4 mit allen
Patches) als Print- und Fileserver für meine Familie. Da er nicht so
hàufig gebraucht wird, soll er nicht immer an sein. Ich habe ihn so
eingestellt, dass er beim Hochfahren automatisch den Admin anmeldet.
Gemàß den Einstellungen startet er nach 2 min den Bildschirmschoner
(einfach schwarz) und nach 5 min soll er den Monitor und die Festplatten
abschalten. Nach einer Stunde dann ab in den Ruhezustand.

Nun das Problem:
Die obigen Einstellungen funktionieren auch alle - wenn ich nach dem
Hochfahren (meistens ein Wake-up aus dem Ruhezustand) mal kurz die Maus
bewegt und mich sonstwie bemerkbar gemacht habe. Wird der Rechner
dagegen nur eingeschaltet (wenn mein Frau oder meine Tochter halt
drucken wollen) und sonst gar nicht lokal bedient wird, aktiviert er nur
den Bildschirmschoner. Auch nach ganz langer Wartezeit passiert weiter
nichts - der Bildschirm bleibt aktiv (also Hintergrundbeleuchtung ist
immer noch an) und er fàhrt auch nicht in den Ruhezustand.

Wie kann ich das beheben? Ich will die automatische Anmeldung aus
verschiedenen Gründen beibehalten, habe das gleiche Phànomen aber auch
schon beobachtet, wenn ich die autom. Anmeldung mal testweise
weggelassen habe.

Ich hoffe Ihr könnt mir helfen!

Vielen Dank schon jetzt,
Dirk
 

Lesen sie die antworten

#1 Ottmar Freudenberger
23/08/2007 - 21:30 | Warnen spam
"Dirk Schwarzmann" schrieb:

ich betreibe einen ausgedienten Laptop unter Windows 2000 (SP4 mit allen
Patches)



Fein, da werden sich die verbliebenen Jungs und Màdels in der Windows 2000-
Newsgroup sicher über Deinen Besuch freuen und der Lösung Deines Problems
annehmen: microsoft.public.de.german.win2000.sonstiges

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de
Letzte Aktualisierung: IE - 14.08.07 / OE - 12.06.07 / WinXP - 14.08.07

Ähnliche fragen