W2K-Server - Explorer hängt ständig

18/04/2008 - 23:38 von Uwe Schelling | Report spam
Hallo zusammen,

ich habe ein kleines Problem mit einem W2K-SP4-Server. Er verrichtet seit
3-4 Jahren ordentlich seinen Dienst (es làuft ein kleines Kassensystem mit
einer MDSE-Datenbank drauf).

Grundsàtzlich hatte ich an dem Server nur schon immer Probleme mit dem
Explorer. Dieser hàngt sich immer schlichtweg auf, wenn ich versuche die
Systemsteuerung oder die Netzwerkverbindungen anzeigen zu lassen.
Auch Installationsversuche scheitern grundsàtzlich (keine Fehlermeldung im
Ereignisprotokoll oder am Desktop). Es hàngt sich immer der Explorer auf.

Was kann ich tun?
Würde mich über Tipps sehr freuen ...

Gruß
Uwe Schelling
 

Lesen sie die antworten

#1 Thorsten Kampe
19/04/2008 - 12:53 | Warnen spam
* Uwe Schelling (Fri, 18 Apr 2008 14:38:00 -0700)
ich habe ein kleines Problem mit einem W2K-SP4-Server. Er verrichtet seit
3-4 Jahren ordentlich seinen Dienst (es làuft ein kleines Kassensystem mit
einer MDSE-Datenbank drauf).

Grundsàtzlich hatte ich an dem Server nur schon immer Probleme mit dem
Explorer. Dieser hàngt sich immer schlichtweg auf, wenn ich versuche die
Systemsteuerung oder die Netzwerkverbindungen anzeigen zu lassen.
Auch Installationsversuche scheitern grundsàtzlich (keine Fehlermeldung im
Ereignisprotokoll oder am Desktop). Es hàngt sich immer der Explorer auf.



Schon einmal unter einem anderen Konto versucht?

Was kann ich tun?



Das übliche: alle Updates von Windows-Update einspielen; Antivirus
deinstallieren, mit Autoruns nachsehen, was alles automatisch
gestartet wird, nicht benötigte Programme deinstallieren, eventuell
Process Monitor laufen lassen.

Thorsten

Ähnliche fragen