W2k3 Gruppenrichtlinien, Proxyserver gelöscht

03/07/2008 - 16:10 von Brandis Erich | Report spam
Hallo NG,

ich hab da seit ca einem Monat ein etwas seltsames Phànomàn auf mehreren
Server und hoffe das ihr einen Ansatz zur Fehlersuche für mich habt.

Es handelt sich dabei um mehrere Windows 2003 Server (teilweise R2) mit
aktuellem Patchstand und aktuellen Sicherungen.
Es sind jeweil unterschiedliche und selbststàndige Domànen, keine
Vertrauensstellungen unterneinander. (es handelt sich dabei um Schulen)
In jeder dieser Domànen ist 1 DC und 1 oder mehrere Terminalserver
vorhanden.
Der DC dient auch als File und Printserver.
Die Terminalserverprofile der User sind auf dem DC als servergepseicherte
Profile umgeleitet.

Der Internetzugang wird über einen Linux-Proxy realisiert.

Über Gruppenrichtlinien gebe ich nun auf einer OU für die Schüler diesen
Proxy und den Port vor (z.b. 172.16.0.254 Port 80)
In dieser OU sind noch mehr Richtlinien vorgegeben.
Der Gruppenrichtlinienergebnisasisstent meldet mir keine Fehler.

Nun zu meinem Problem:
Seit einem Monat wird diese Proxy-Richtlinie nicht mehr angwendet.
Soll heissen, das der Proxy weder eingetragen noch aktiv ist, womit der
Zugriff auf das Internet nicht mehr geht.
In der selben Richtlinie war auch definiert, das der Zugriff auf die
Verbindungseinstellungen für die User gesperrt ist (sollen ja nix àndern
dürfen)
Auch diese Einstellung zieht nicht mehr bei den Usern.
Andere Einstellungen dieser GPO ziehen jedoch.

Im Ereignisprotokoll sind keine Fehler vorhanden.

Ich habe da noch etwas im Hinterkopf,das MS vor kurzem ein Update für die
Gruppenrichtlinien in den Windowsupdates zur verfügung stellte. (kann mich
aber auch irren)

Das Seltsame ist, das dieses Problem plötzlich auf mehreren Servern
auftritt und das gleichzeitig.

Kennt jemand oben besagtes Phànomen oder hat einen Tipp für mich?
Bin momentan etwas ratlos :-P
 

Lesen sie die antworten

#1 Greg
03/07/2008 - 16:46 | Warnen spam
Hi Erich

Denk mal das haengt damit zusammen, dass auf den Rechnern IE7 installiert
wurde
hierzu gabs ne aenderung in der GPO
http://support.microsoft.com/kb/555850

mfg
Greg

Ähnliche fragen