W2K3 x64 Image erstellen

11/11/2008 - 10:45 von Robert Koncz | Report spam
Hallo NG,

ich habe folgendes Problem:
Bin gerade dabei ein "universelles Image" für alle aktuellen FSC-Server zu
erstellen. Kunde setzt RX600S4 für Cluster ein, wobei die Systemplatten im
SAN liegen. Habe deshalb in das Image die Emulex-Treiber eingebunden. Beim
Installieren von der Original-CD (Emulex-Treiber vorhanden) kommt ein
Bluescreen. Image habe ich in einer virtuellen Maschine erstellt. Meine Tests
haben ergeben, dass wenn ich mit Sysprep (-bmsd) die FSC-Treiber einbinde,
irgendein Treiber von der aktuellen Windows-Installation mit eingebunden wird
und dieser beim Verteilen des Images auf dem RX600S4 zu einem Bluescreen
(STOP 7B) führt. Hoffe, dass ich mich verstàndlich und nachvollziehbar
ausgedrückt habe:-)
Kann mir jemand weiterhelfen?

Gruß
Robert
 

Lesen sie die antworten

#1 Robert Koncz
12/11/2008 - 13:46 | Warnen spam
Hallo NG,

habe den Fehler gefunden:
beim Einbinden der Massenspeichertreiber mit sysprep (sysprep -bmsd) wird
die Datei pnpscsi.inf gescannt und es werden Eintràge in die sysprep.inf
vorgenommen. In meinem Fall werden Eintràge vom Emulex-Treiber eingebunden,
die zu einem Bluescreen führen. Deaktiviert man vor "sysprep -bmsd" alle
Eintràge, die zum Emulex-Treiber gehören in der pnpscsi.inf, kann das dann
erstellte Image ohne Probleme verteilt werden. Vielleicht hilft das
jemanden...

Gruß
Robert

"Robert Koncz" wrote:

Hallo NG,

ich habe folgendes Problem:
Bin gerade dabei ein "universelles Image" für alle aktuellen FSC-Server zu
erstellen. Kunde setzt RX600S4 für Cluster ein, wobei die Systemplatten im
SAN liegen. Habe deshalb in das Image die Emulex-Treiber eingebunden. Beim
Installieren von der Original-CD (Emulex-Treiber vorhanden) kommt ein
Bluescreen. Image habe ich in einer virtuellen Maschine erstellt. Meine Tests
haben ergeben, dass wenn ich mit Sysprep (-bmsd) die FSC-Treiber einbinde,
irgendein Treiber von der aktuellen Windows-Installation mit eingebunden wird
und dieser beim Verteilen des Images auf dem RX600S4 zu einem Bluescreen
(STOP 7B) führt. Hoffe, dass ich mich verstàndlich und nachvollziehbar
ausgedrückt habe:-)
Kann mir jemand weiterhelfen?

Gruß
Robert

Ähnliche fragen