W2k8 Hyper-V auf HP dc7900

30/11/2008 - 15:45 von Dieter Rauscher [MVP] | Report spam
Moin!

Habe mir für Testzwecke einen HP dc7900
(http://h10010.www1.hp.com/wwpc/de/d...24940.html)
mit 12GB Ram zugelegt.
Im BIOS ist DEP und Virtualisierung aktiviert. Ich kann problemlos einen
Windows Server 2008 installieren. Füge ich dann die Hyper-V-Rolle samt den
Updates hinzu, bleibt der Server beim Reboot hàngen. Ich sehe nur einen
schwarzen Bildschirm und einen hàngengebliebenen Mauszeiger. Deaktiviere ich
DEP, kommt der Server einwandfrei hoch. Natürlich lassen sich dann die Gàste
nicht starten.Deinstalliere ich Hyper-V und aktiviere DEP, kommt der Server
wieder sauber hoch. Ja, ich weiß, dass man bei diesen BIOS-Änderungen den
Rechner vom Strom nehmen muss und dass ein reiner Reboot nicht ausreicht.

Jemand einen Tipp? Ich sehe es jetzt nicht als Verbrechen an, einen Server
auf einer gut gebauten Desktopmaschine für Testzwecke zu installieren.

Vielen Dank!

Viele Grüße
Dieter

Dieter Rauscher
MVP Forefront
Website: http://www.msisafaq.de
Blog: http://msmvps.com/rauscher/
Buch: http://www.msisafaq.de/buch/
 

Lesen sie die antworten

#1 Peter Forster [MVP]
30/11/2008 - 17:47 | Warnen spam
Hi Dieter,
"Dieter Rauscher [MVP]" schrieb:
Jemand einen Tipp? Ich sehe es jetzt nicht als Verbrechen an, einen Server
auf einer gut gebauten Desktopmaschine für Testzwecke zu installieren.



Ich auch nicht... Also, das einzige was mir dazu einfàllt wàre folgendes:
http://support.microsoft.com/kb/950792/en-us aber ich kann nicht sagen ob
auf dem Client überhaupt das HP Network Configuration Utility aktiv ist. RTM
von Hyper-V hast du aber schon per WU oder manuellem Update installiert,
oder?

Peter, der Serverdoktor mit Gruß aus Enns/Österreich
MVP Virtual Machine
Allgemeiner TechNet Blog: http://blogs.technet.com/austria
German Virtualization Blog:
http://blogs.technet.com/GermanVirtualizationBlog

Ähnliche fragen