W7 auf Asus EeBox Remotehilfe-problem

08/04/2011 - 20:20 von Kay Martinen | Report spam
Hallo.

Kann mir jemand einen Tip geben ob es an irgendeiner Windows 7 Spezialitàt
liegen kann das ich weder mit dem uvnc noch mit der Remotedesktopverbindung auf
die EeeBox meines Vaters komme?

Das Setup ist folgendes:

Mein PC -> Mein Router -> Internet -> Vater's_Router -> EeBox

Mein PC hat Windows XP Home und den Uvnc Viewer im Listen mode.
Mein Router (FLI4L) ist/war bei Verbindungsversuchen konfiguriert die
Verbindungen anzunehmen und weiterzuleiten. Da sehe ich keine Probleme.

Der Router meines Vaters ist ein àlterer Speedport von der Telekom.
Die Remotedesktopverbindung hat schon früher (Jahre her) nicht funktioniert als
er noch einen Großen PC mit Windows XP hatte. Darum haben wir den uvnc server
den man bei der c't konfigurieren kann benutzt. Das hat auch schon funktioniert
(unter XP) aber noch nie mit Windows 7

Seine EeBox ist per Kabel am Router angeschlossen hat aber IMHO auch WLAN on
Board - das aber aus sein sollte.

Mein PC ist ebenfalls per Kabel angeschlossen und in beiden LANs werden die
Adressen zwar per DHCP verteilt aber 1. bei mir an den Host gebunden und 2. bei
ihm mit einer langen lease-zeit (was dort den gleichen Effekt haben sollte).

Wir haben es schon mehrfach mit uvnc versucht aber immer wenn er das Programm
bei sich gestartet hat und versucht die Verbindung mit meinem dyndns-namen
bekommt er eine Fehlermeldung (die ich nicht erinnere).

Also, ich vermute das es nur noch an seiner Seite liegen kann. Da ich kein
Windows 7 habe bin ich dort nicht so bewandert. Deshalb hoffe ich das jemand
einen Tip hat der mich weiter bringt.

Gruß
Kay (ratlos)
 

Lesen sie die antworten

#1 Michael Landenberger
08/04/2011 - 23:24 | Warnen spam
"Kay Martinen" schrieb:

[Probleme mit UltraVNC-Verbindung]

Forwarding für Port 5900 ist auf beiden Seiten korrekt eingestellt?

Gruß

Michael

Ähnliche fragen