[W7-HP] Aktivierung nach Neuinstallation

16/03/2013 - 09:42 von Axel Pötzinger | Report spam
Hallo NG,

hier mal eine Frage meinerseits zur ev. Erweiterung meiner Kenntnisse:
Nach erfolgter Neuinstallation meldete sich W7 jetzt nach einigen Tagen
mit einem Hinweisfenster, dass der eingegebene Product-Key für die
Aktivierung nicht gültig sei.
Ich hatte die Möglichkeit die autom. Telefonaktivierung zu nutzen oder
aber einen neuen Key einzugeben.
Dachte ich mir, wirst dich wohl verschrieben haben bei der Installation,
und habe den Key nochmals neu eingegeben.
Darauf wurde die Windows-Kopie erfolgreich aktiviert.
Im Nachhinein denke ich mir, dass meine Überlegung wohl logisch falsch
gewesen ist, so von wegen, dass ich den Key bei der Installation falsch
eingegeben hatte. Denn wenn dem so gewesen wàre, dann hàtte der
Installationslauf den Key wohl als falsch zurückgewiesen???
Folglich muss der Key ja doch als solcher korrekt gewesen sein. Wie aber
kàme dann die Aktivierung auf das schmale Brett, dass der Key für die
Aktivierung ungültig sei. Und wenn ich dann denselben Key, den ich bei
der Installation verwendet hatte nochmals eingebe, dann ist er plötzlich
gültig???
Was an meinem Gedankengang stimmt da nicht?

Servus
Axel
 

Lesen sie die antworten

#1 Heiko Warnken
16/03/2013 - 12:34 | Warnen spam
Am 16.03.2013 09:42, schrieb Axel Pötzinger:
Hallo NG,

hier mal eine Frage meinerseits zur ev. Erweiterung meiner Kenntnisse:
Nach erfolgter Neuinstallation meldete sich W7 jetzt nach einigen Tagen
mit einem Hinweisfenster, dass der eingegebene Product-Key für die
Aktivierung nicht gültig sei.
Ich hatte die Möglichkeit die autom. Telefonaktivierung zu nutzen oder
aber einen neuen Key einzugeben.
Dachte ich mir, wirst dich wohl verschrieben haben bei der Installation,
und habe den Key nochmals neu eingegeben.
Darauf wurde die Windows-Kopie erfolgreich aktiviert.



Solltest Du den Key wàhrend der Installation falsch eingegeben haben,
geht das Installationsprogramm davon aus, dass Du gar keinen Key
eingegeben hast. So war es zumindest bei mir. Scheint so, als würde der
Key wàhrend der Installation vom Setup nicht überprüft.
Deshalb kann es gut sein, dass der erneut eingegebene richtige Key jetzt
akzeptiert wird, mit entsprechender Meldung natürlich.

Auch bei mir meldete sich Win 7 HP nach ein paar Tagen, dass der
eingegebene Key nicht korrekt sei, Key erneut eingegeben und nu ist seit
jetzt fast 3 Monaten Ruhe.

Ob das allerdings wirklich der Grund ist, kann ich nicht definitiv
sagen. Was ich aber sagen kann ist, dass der Key bei Win 7 Ultimate
wàhrend des Setup sehrwohl überprüft wird, denn das Setup gibt sofort
eine entsprechende Fehlermeldung aus. Doch auch Ultimate làsst sich
gànzlich ohne Keyeingabe installieren (als Demo?)

Scheint, als wàre beim Setup für 7 HP ein Bug im Setup. :-(

Gruß
Heiko

Ähnliche fragen