[W7] Neue Graka fährt nicht hoch

09/03/2011 - 16:20 von Axel Pötzinger | Report spam
Hallo NG,

hab die Frage schon woanders gestellt, und möchte hier mal noch
nachhören, ob es W7-spezifische Meinungen dazu gibt:

ich stell mal diese Frage grundsàtzlicher Art. Daher sollen die Daten
und Hardware im Moment nicht interessieren:
Ich hab eine neue Grafikkarte (PCIe). Die alte lief einwandfrei.
Nach Einbau der neuen, làuft W7-HP hoch bis zu dem Punkt, wo das Logo
zusammengesetzt wird ("Windows wird gestartet") und da pumpt dann das
Logo und das war´s.
Bau ich die alte Graka wieder ein, dann geht´s.
Ich hab jetzt schon das Netzteil getauscht, weil ev. zu schwach für die
zusàtzliche Stromversorgung der Karte, und den Treiber der alten Karte
deinstalliert (alte war GeForce, neue ist ATI).
Bisher keine Änderung.
Hat jemand noch einen Tipp bzw. Ansatzpunkt, was ich versuchen könnte?

Gruß
Axel
 

Lesen sie die antworten

#1 Helmut Schneider
09/03/2011 - 17:18 | Warnen spam
Axel Pötzinger wrote:

hab die Frage schon woanders gestellt, und möchte hier mal noch
nachhören, ob es W7-spezifische Meinungen dazu gibt:



Und, was haben "die anderen" gesagt?

ich stell mal diese Frage grundsàtzlicher Art. Daher sollen die Daten
und Hardware im Moment nicht interessieren: Ich hab eine neue
Grafikkarte (PCIe). Die alte lief einwandfrei. Nach Einbau der
neuen, làuft W7-HP hoch bis zu dem Punkt, wo das Logo zusammengesetzt
wird ("Windows wird gestartet") und da pumpt dann das Logo und das
war´s. Bau ich die alte Graka wieder ein, dann geht´s. Ich hab
jetzt schon das Netzteil getauscht, weil ev. zu schwach für die
zusàtzliche Stromversorgung der Karte, und den Treiber der alten
Karte deinstalliert (alte war GeForce, neue ist ATI). Bisher keine
Änderung. Hat jemand noch einen Tipp bzw. Ansatzpunkt, was ich
versuchen könnte?



Fàhrt die Kiste abgesichert hoch? "Pumpt" das Logo weiter, oder friert
der Rechner ein? Falls man Netzteil bzw. Inkompatibilitàt von MoBo und
GraKa ausschliessen kann, bleibt fast nur ein Hardware-Defekt.

HTH, Helmut

Ähnliche fragen