[W7HP] Fensterinhalt flackert in Computer Management-Window

28/09/2015 - 12:41 von Kay Martinen | Report spam
Hallo

Folgendes Problem: Ich habe die Computerverwaltung aufgerufen, bin dort
erst in der Ereignis-anzeige auf System-protokoll gegangen, wechselte
dann zur Datentràger-verwaltung und dann wieder zurück zum obigen
Protokoll. Und genau DANN fàngt der gesamte Fensterinhalt dauerhaft an
zu flackern. Das betrifft offenbar alle Fensterelemente, inklusive
menüleiste und vor allem den linken bereich mit der Baumstruktur der
komplett verschwindet. Im mittleren bereich sind keine
protokoll-eintràge zu sehen, obwohl sie vorher da waren und die
Detail-anzeige unten bleibt auch leer.

Aber, man kann meist weiterhin auf die menüleiste zugreifen. Wenn man
mit der maus drüber fàhrt tauchen die eintràge auf und man kann sie auch
benutzen, so z.b. beenden. Nur mit dem Schliessen-Button (Rotes X) im
Fensterrahmen geht das nicht, wohl aber in der Taskbar mit Schliessen.

Hat jemand eine Idee an welcher Stelle hier das Problem liegt? Im
Fenster oder außerhalb z.B.?

Das ist kein neues Symptom, mir ist das früher schon aufgefallen, aber
nicht wie man es reproduzieren kann. An kürzlich instl. SW kann es
demnach nicht liegen.

Kay
https://www.linuxcounter.net/cert/224140.png
 

Lesen sie die antworten

#1 Herrand Petrowitsch
28/09/2015 - 18:59 | Warnen spam
Kay Martinen schrieb:

Folgendes Problem: Ich habe die Computerverwaltung aufgerufen, bin dort
erst in der Ereignis-anzeige auf System-protokoll gegangen, wechselte
dann zur Datentràger-verwaltung und dann wieder zurück zum obigen
Protokoll. Und genau DANN fàngt der gesamte Fensterinhalt dauerhaft an
zu flackern.



Wie nicht anders zu erwarten, ist dieses Verhalten hier und anderswo
nicht nachvollziehbar.

[...]
Hat jemand eine Idee an welcher Stelle hier das Problem liegt? Im
Fenster oder außerhalb z.B.?



Im besten Fall Letzteres; ein Darstellungs- oder Transportproblem
(Kontaktfehler) an den Schnittstellen (oder der Hardware an sich) bei
Mainboard/GraKa/Kabel/Display.
Dabei treten manchmal ganz nette Effekte auf. :-(

Das ist kein neues Symptom, mir ist das früher schon aufgefallen, aber
nicht wie man es reproduzieren kann. An kürzlich instl. SW kann es
demnach nicht liegen.



Nicht so voreilig: klar kann es an installierter Software liegen,
beispielsweise Malware, die seit einiger Zeit bei dir schlummert.

Gruß Herrand
Emails an die angegebene Adresse werden gelegentlich sogar gelesen.

Ähnliche fragen