W8.1: Apps werden "sauber" ausgeführt

26/01/2014 - 15:32 von Oliver Doll | Report spam
Hallo,

auf (m)einem 8.1 Prof 64b Deu in Domàne (samba) starten einige Apps
nicht mehr sauber. Eigentlich stört es mich z.Z. nicht, aber man weiß
ja nie ;-) (Ich verwende Classic Shell, habe dieses Phànomen aber nur
auf einem von fünf Rechner - vier wie oben, einer wie oben aber Eng
statt Deu)

Aufgefallen ist es mit der App "Store".

Vorgehensweise: Ich ziehe den Desktop mittels "Hand" von oben weg, um
zur Metro-Oberflàche zu gelangen.

Ich klicke auf Store.

Store startet als "grünes Vollbild" mit der Einkaufstüte, verschwindet
aber dann unmittelbar und die Desktop-Ansicht ist wieder da.

Fahre ich mit dem Mauszeiger in die linke untere Ecke (bei mir
allerdings links oben, da ich die Taskeleiste links und nicht unten
habe), wird das Store-Logo/Icon angezeigt und ich kann es auswàhlen,
aber es ist der gleiche Effekt wie oben.

Schließen làßt sich App aber mit Mauszeiger links unten und dann
rechtem Mausklick -> Schließen.

jemand ne Idee was da 'kaputt' sein könnte?

Folgende Eintràge finden sich im Anwendungs-Log (jüngster Eintrag
oben, aber ich habe keine Ahnung wo
„Microsoft-Windows-TWinUI/Betriebsbereit“ zu finden ist. Unter
"Anwendungs- und Diensteprotokolle -> Microsoft -> Windows -> ?? ist
nix mit TW*):

*** Fehler 26.01.2014 15:02:25
Bei der Aktivierung der App „winstore_cw5n1h2txyewy!Windows.Store“ ist
folgender Fehler aufgetreten: Der Remoteprozeduraufruf ist
fehlgeschlagen.. Weitere Informationen finden Sie im Protokoll
„Microsoft-Windows-TWinUI/Betriebsbereit“.

*** Information 26.01.2014 15:02:25
Fehlerbucket -325621371, Typ 5
Ereignisname: MoAppCrash
Antwort: Nicht verfügbar
CAB-Datei-ID: 0

Problemsignatur:
P1: winstore_1.0.0.0_neutral_neutral_cw5n1h2txyewy
P2: praid:Windows.Store
P3: 6.3.9600.16431
P4: 525e5d4e
P5: KERNELBASE.dll
P6: 6.3.9600.16408
P7: 523d557d
P8: 00000004
P9: 000000000000ab78
P10:

Angefügte Dateien:
C:\Users\xx\AppData\Local\Temp\WER7EA8.tmp.WERInternalMetadata.xml

Diese Dateien befinden sich möglicherweise hier:
C:\Users\xx\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_winstore_1.0.0.0_ecaf0804f9a90d33996cb29f03573ef27b82288_71dd0148_2ad68223

Analysesymbol:
Es wird erneut nach einer Lösung gesucht: 0
Berichts-ID: 7aad28d1-8692-11e3-bee3-001921428c7f
Berichtstatus: 0
Bucket mit Hash: e98474570122eae0c71bf9eff6bace93

*** Information 26.01.2014
The Windows Location Provider has successfully shutdown

*** Fehler 26.01.2014 15:02:24
Name der fehlerhaften Anwendung: WWAHost.exe, Version: 6.3.9600.16431,
Zeitstempel: 0x525e5d4e
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 6.3.9600.16408,
Zeitstempel: 0x523d557d
Ausnahmecode: 0x00000004
Fehleroffset: 0x000000000000ab78
ID des fehlerhaften Prozesses: 0x1244
Startzeit der fehlerhaften Anwendung: 0x01cf1a9f3cf24ee6
Pfad der fehlerhaften Anwendung: C:\Windows\System32\WWAHost.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\system32\KERNELBASE.dll
Berichtskennung: 7aad28d1-8692-11e3-bee3-001921428c7f
Vollstàndiger Name des fehlerhaften Pakets:
winstore_1.0.0.0_neutral_neutral_cw5n1h2txyewy
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: Windows.Store


*** Information 26.01.2014 15:02:20
The Windows Location Provider has successfully started
 

Lesen sie die antworten

#1 Hermann
26/01/2014 - 16:21 | Warnen spam
Am 26.01.2014 15:32, schrieb Oliver Doll:
auf (m)einem 8.1 Prof 64b Deu in Domàne (samba) starten einige Apps
nicht mehr sauber.



Windows-Taste+X --> Eingabeaufforderung (Administrator)


http://go.microsoft.com/fwlink/p/?LinkId&8423

Gruß

Hermann

Ähnliche fragen