wackelige Internet-Verbindung der Browser durch DNS-Serverproblem?

15/04/2010 - 21:31 von Erich Seidenschmiedt | Report spam
hallo NG,
seit mehreren Wochen bekam ich in meinen Browsers (IE 8 und Firefox 3.6.3)
nach dem Klicken auf irgendwelche Links immer wieder die Fehlermeldung, daß
die entsprechende Webseite nicht angezeigt werden kann. Beim Klicken (im
IE8) auf "Diagnose von Verbindungsproblemen" kam dann immer die Antwort, daß
keine solchen festgestellt werden konnten (???); unter "Weitere
Informationen" wurde u.a. ein möglicherweise bestehendes Problem
hinsichtlich DNS-Server angegeben. Ich hatte daraufhin in den
Netzwerkeigenschaften von "DNS-Serveradresse automatisch beziehen" auf die
beiden DNS-Server-IP-Nummern meines Providers umgestellt, und ab dann hat
das ganze blendend funktioniert, das Problem war komplett weg.
Seit ich heute die vielen MS-Updates gemacht heruntergeladen und installiert
habe, besteht das alte Problem wieder in genau der gleichen Form. Und zwar
unabhàngig davon, ob ich nun die der Einstellung des DNS-Servers wieder auf
"automatisch beziehen" oder auf die IP-Adressen meines Providers gehe. Nun
bin ich am Ende meines Lateins - wer weiß Rat?
 

Lesen sie die antworten

#1 Joachim Culmann
16/04/2010 - 15:43 | Warnen spam
Am 15.04.2010 21:31, schrieb Erich Seidenschmiedt:
hallo NG,
seit mehreren Wochen bekam ich in meinen Browsers (IE 8 und Firefox
3.6.3) nach dem Klicken auf irgendwelche Links immer wieder die
Fehlermeldung, daß die entsprechende Webseite nicht angezeigt werden
kann. Beim Klicken (im IE8) auf "Diagnose von Verbindungsproblemen" kam
dann immer die Antwort, daß keine solchen festgestellt werden konnten
(???); unter "Weitere Informationen" wurde u.a. ein möglicherweise
bestehendes Problem hinsichtlich DNS-Server angegeben. Ich hatte
daraufhin in den Netzwerkeigenschaften von "DNS-Serveradresse
automatisch beziehen" auf die beiden DNS-Server-IP-Nummern meines
Providers umgestellt, und ab dann hat das ganze blendend funktioniert,
das Problem war komplett weg.
Seit ich heute die vielen MS-Updates gemacht heruntergeladen und
installiert habe, besteht das alte Problem wieder in genau der gleichen
Form. Und zwar unabhàngig davon, ob ich nun die der Einstellung des
DNS-Servers wieder auf "automatisch beziehen" oder auf die IP-Adressen
meines Providers gehe. Nun bin ich am Ende meines Lateins - wer weiß Rat?



Hallo,

um die DNS-Anfragen zu reduzieren, wird die IP-Adresse des Ziels mit
ihrer Gültigkeitsdauer auf deinem Rechner gespeichert und bei der
nàchsten Anfrage wieder verwendet, bis die Zuordnung abgelaufen ist.
Wurde dieser sogenannte DNS-Puffer beschàdigt, so kann es sein, dass
bestimmte Anfragen nicht mehr funktionieren. Miit Hilfe des
Befehlzeilenkommandos ipconfig /flushdns kann man den Puffer aber
löschen und damit diesen Fehler bereinigen.

Grüße Culles

Ähnliche fragen