Wahllos verschwinden teilweise eMails

11/10/2007 - 13:58 von Timo Heissenbuettel | Report spam
Hallo NG,
wir haben folgendes Problem mit unserem Mailserver, Windows Server
2003, Exchange 2003, beides jeweils SP 2, inkl. allen bis dato
existierenden Updates: 

Regelmàßig "verschwinden" bei uns abgeschickte Emails. Der Mailserver
erstellt keine Übermittlungsbestàtigung, im Exchange System-Manager
taucht kurz eine entsprechende Warteschlange auf, allerdings mit der
Bemerkung "Die Verbindung wurde aufgrund einer SMTP-
Protokollereignissenke unterbrochen", als Status der Warteschlange
wird "Wiederholen" angezeigt, Anzahl der Nachrichten aber mit "0"
angegeben. nach ein paar Minuten ist die Warteschlange dann auch
wieder abgebaut, ohne dass die Mail zugestellt worden wàre.
Ein Neustart des Mailservers löst das Problem zuverlàssig, bereits
beim Hochfahren werden die ausstehenden Mails zugestellt und
entsprechende Übermittlungsbestàtigungen erstellt, bzw. falls die
verschwundenen Mails zu alt sind wirft der Mailserver
Unzustellbarkeitsnachrichten aus.
Direkt nach dem Hochfahren funktioniert dann auch erstmal alles
einwandfrei, aber nach einer gewissen Zeit, ohne das eine Ursache
erkennbar wird, fangen die Mails wieder an zu verschwinden.
Im Moment behelfen wir uns mit einem tàglich Neustart, aber das kann
ja keine Lösung sein.
Kann jemand was dazu sagen? Für einen Hinweis wàren wir sehr dankbar,
uns fàllt dazu nàmlich nichts mehr ein.
Grüße
Timo Heissenbüttel - Bremer Energie Institut
 

Lesen sie die antworten

#1 Marc Bastian
11/10/2007 - 14:38 | Warnen spam
Hallo Timo,

"Timo Heissenbuettel" schrieb im
Newsbeitrag
news:499CF419-3ED0-42E1-A8C5-0C81DF4CDF0F%
Hallo NG,
wir haben folgendes Problem mit unserem Mailserver, Windows Server
2003, Exchange 2003, beides jeweils SP 2, inkl. allen bis dato
existierenden Updates: ?
Regelmàßig "verschwinden" bei uns abgeschickte Emails. [ ...]



Was für einen Virenscanner verwendet Ihr (für Exchange und/oder den Server
selbst)?


Grüße,
Marc

Ähnliche fragen