Warum will xine hier ein RPM wiedergeben?

29/08/2008 - 18:57 von Olaf Meltzer | Report spam
Ein merkwürdiges Verhalten von Firefox 3 in der aktuellen Version
unter oS 11.0 ist mir eben beim Versuch aufgefallen, ein bestimmtes
RPM aus dem Netz herunterzuladen.

Es geht um einen Bestandteil des Druckertreibers für den Canon Pixma
iP4500. Canon stellt für diesen Drucker dankenswerter Weise einen
eigenen Druckertreiber bereit. Zu dem Set von Dateien gehören auch
zwei RPM, eine common-Datei und eine speziell für den iP4500. Statt
den Download des speziellen RPM zu beginnen, gibt es für kurze Zeit
Störgeràusche aus dem Soundteil, das Browserfenster wird schwarz, in
der Statuszeile des FF erscheint ein Hinweis auf ein
xine-player-plugin. Weiter nichts, es wird nichts heruntergeladen.

Der Konqueror hat mit dieser Datei keine Probleme.

Gruß -- Olaf Meltzer
 

Lesen sie die antworten

#1 Henning Paul
29/08/2008 - 19:12 | Warnen spam
Olaf Meltzer schrieb:

Ein merkwürdiges Verhalten von Firefox 3 in der aktuellen Version
unter oS 11.0 ist mir eben beim Versuch aufgefallen, ein bestimmtes
RPM aus dem Netz herunterzuladen.

Es geht um einen Bestandteil des Druckertreibers für den Canon Pixma
iP4500. Canon stellt für diesen Drucker dankenswerter Weise einen
eigenen Druckertreiber bereit. Zu dem Set von Dateien gehören auch
zwei RPM, eine common-Datei und eine speziell für den iP4500. Statt
den Download des speziellen RPM zu beginnen, gibt es für kurze Zeit
Störgeràusche aus dem Soundteil, das Browserfenster wird schwarz, in
der Statuszeile des FF erscheint ein Hinweis auf ein
xine-player-plugin. Weiter nichts, es wird nichts heruntergeladen.



Weil der Webserver der Gegenseite den content-type falsch gesetzt hat,
vermutlich auf Real-media-Irgendwas, die verwenden nàmlich auch .rpm
als Dateiendung.

Gruß
Henning
henning paul home: http://home.arcor.de/henning.paul
PM: , ICQ: 111044613

Ähnliche fragen