Warum will xine hier ein RPM wiedergeben?

29/08/2008 - 19:13 von Olaf Meltzer | Report spam
Ein merkwürdiges Verhalten von Firefox 3 in der aktuellen Version
unter oS 11.0 ist mir eben beim Versuch aufgefallen, ein bestimmtes
RPM aus dem Netz herunterzuladen.

Es geht um einen Bestandteil des Druckertreibers für den Canon Pixma
iP4500. Canon stellt für diesen Drucker dankenswerter Weise einen
eigenen Druckertreiber bereit. Zu dem Set von Dateien gehören auch
zwei RPM, eine common-Datei und eine speziell für den iP4500. Statt
den Download des speziellen RPM zu beginnen, gibt es für kurze Zeit
Störgeràusche aus dem Soundteil, das Browserfenster wird schwarz, in
der Statuszeile des FF erscheint ein Hinweis auf ein
xine-player-plugin. Weiter nichts, es wird nichts heruntergeladen.

Die fragliche Datei findet man auf der Seite

http://de.software.canon-europe.com....asp?model
Sie hat die Bezeichnung

cnijfilter-ip4500series-2.80-1.i386.rpm

Der Konqueror hat mit dieser Datei keine Probleme.

Gruß -- Olaf Meltzer
 

Lesen sie die antworten

#1 Olaf Meltzer
29/08/2008 - 19:52 | Warnen spam
* Michael Kohaupt schrieb:

Hier kein Problem mit dem download - allerdings mit FF2.x



Ich hatte auf einem anderen Rechner (mit openSUSE 10.3 und aktuellem
Firefox 3) gestern ebenfalls kein Problem. Es scheint lt. Henning an
einer ungünstigen Konstellation von falsch deklariertem content-type
und meiner openSUSE 11.0 Installation zu liegen, daß ausgerechnet
dieses eine RPM Sperenzien macht.

Gruß -- Olaf Meltzer

Ähnliche fragen