Warum wird in der virtuellen Maschine nur ein Prozessor angezeigt, obwohl der Host ein XEON ist ?

26/11/2008 - 17:08 von Klingenberg R. | Report spam
Hallo,

ich habe ein Problem, dass im Taskmanager des Host zwei Prozessoren
angezeigt werden.
Aber im Taskmanager des Gastsystems ist nur ein Prozessor zu sehen.

Die Details:
Das Hostsystem für meinem Virtual Server R2 ist ein XEON 2,4 Ghz Server.
Im Taskmanager werden auch 2 CPU angezeigt und im Virtual Server steht unter
physikalischen Computer Intel Xeon-Klasse 2,4 Ghz.

Das Gastsystem im Virtual Server ein Server 2008 (Windows Server 2008
Evaluation Virtual Hard Drive Images ).
Dort steht in der Systemsteuerung - System auch ein XEON. Aber der
Taskmanager zeigt nur einen Prozessor an.

Warum wird in der virtuellen Maschine nur ein Prozessor angezeigt, obwohl
der Host ein XEON ist ?

Gruss

Rainer
 

Lesen sie die antworten

#1 Alexander Ortha [MS]
26/11/2008 - 17:35 | Warnen spam
Hallo Rainer,

das ist richtig, denn Virtual Server unterstützt nur eine CPU pro
Gastsystem. Wenn Du die Möglichkeit hast Hyper-V einzusetzten, da werden bis
zu 4 CPUs pro Gastsystem unterstützt.

Mit freundlichen Grüßen / Kind regards - Alexander Ortha (Microsoft)

German Virtualization Blog
http://blogs.technet.com/germanvirt...fault.aspx

This posting is provided "AS IS" with no warranties, and confers no rights.

"Klingenberg R." schrieb im Newsbeitrag
news:
Hallo,

ich habe ein Problem, dass im Taskmanager des Host zwei Prozessoren
angezeigt werden.
Aber im Taskmanager des Gastsystems ist nur ein Prozessor zu sehen.

Die Details:
Das Hostsystem für meinem Virtual Server R2 ist ein XEON 2,4 Ghz Server.
Im Taskmanager werden auch 2 CPU angezeigt und im Virtual Server steht
unter physikalischen Computer Intel Xeon-Klasse 2,4 Ghz.

Das Gastsystem im Virtual Server ein Server 2008 (Windows Server 2008
Evaluation Virtual Hard Drive Images ).
Dort steht in der Systemsteuerung - System auch ein XEON. Aber der
Taskmanager zeigt nur einen Prozessor an.

Warum wird in der virtuellen Maschine nur ein Prozessor angezeigt, obwohl
der Host ein XEON ist ?

Gruss

Rainer

Ähnliche fragen