Warum wird mein Face nicht angezeigt?

02/02/2016 - 10:28 von Karl-Heinz Rademacher | Report spam
Hallo zusammen,

Ich habe gerade den TB-News vom HCL abgeklemmt. TB musste etwas umgebaut
werden, was aber kein größeres Problem war. Ich muß aber feststellen,
dass das Face bei der anzeige neben dem X.Face fehlt.

In der user.js habe ich nun folgenden Eintrag gemacht:

user_pref("mail.identity.default.headers", "face");
user_pref("mail.identity.default.header.xface", "Face:
iVBORw0KGgoAusw...);

Habe hier den Base 64 Code für das Face hier nur angedeutet. Das Problem
ist nun, dass die prefs.js diesen Eintrag scheinbar nicht übernehmen will.

Was ist da zu machen, übersehe ich etwas oder sind die Eintràge nicht
korrekt?
Freundliche | Raady's Thunderbird: http://kh-rademacher.de/tb/
Grüße | Die Face-Seiten: http://kh-rademacher.de/face/
Karl-Heinz | Das 4D Skript-Archiv: http://kh-rademacher.de/4d/
Rademacher | Die 4D-FAQ: http://www.wolfgang-bauer.at/4td_faq/
 

Lesen sie die antworten

#1 Arno Welzel
02/02/2016 - 14:02 | Warnen spam
Karl-Heinz Rademacher schrieb am 2016-02-02 um 10:28:

Ich habe gerade den TB-News vom HCL abgeklemmt. TB musste etwas umgebaut
werden, was aber kein größeres Problem war. Ich muß aber feststellen,
dass das Face bei der anzeige neben dem X.Face fehlt.



Hier erscheint es.

Was ist da zu machen, übersehe ich etwas oder sind die Eintràge nicht
korrekt?



Die Eintràge sind korrekt und zumindest hier erscheint dein X-Face auch:

<http://arnowelzel.de/samples/x-face...er.png>



Arno Welzel
http://arnowelzel.de
http://de-rec-fahrrad.de
http://fahrradzukunft.de

Ähnliche fragen