Was ist denn bei mir kaputt?

17/03/2011 - 09:58 von Wolfgang Bauer | Report spam
Servus.

Bei den Testpostings von Peter Faust habe ich hier noch Probleme mit der
Subjectanzeige.

From: Peter Faust <peter.faust-solingen@t-online.de>
Newsgroups: de.test
Subject: Re: Nochn Test - àöüß €=?utf-8?Q?_$¢£¤¥₠€⅟?Date: Thu, 17 Mar 2011 08:10:08 GMT
Message-ID: <170311.091008.dt.57@ID-100380.user.uni-berlin.de>

Wie zu sehen werden bei mir die utf-8 Zeichen im Subject nicht
dekodiert. In der Headeransicht

Mit freundlichen Grüßen
Wolfgang Bauer
Das 40tude Dialog Skript - Archiv! http://kh-rademacher.de/4d/
Die 40tude-Dialog FAQ http://www.wolfgang-bauer.at/4td_faq/
Meine Homepage http://www.wolfgang-bauer.at/
 

Lesen sie die antworten

#1 Peter Faust
17/03/2011 - 10:55 | Warnen spam
Wolfgang Bauer schrieb am Thu, 17 Mar 2011 09:58:14 +0100 folgendes:

Bei den Testpostings von Peter Faust habe ich hier noch Probleme mit der
Subjectanzeige.

From: Peter Faust
Newsgroups: de.test
Subject: Re: Nochn Test - àöüß €=?utf-8?Q?_$¢£¤¥₠€⅟?> Date: Thu, 17 Mar 2011 08:10:08 GMT
Message-ID:



Làsst du Postings eingehend /zufàllig/ von KorrNews bearbeiten?

Karl-Heinz Rademacher hat übrigens ein àhnliches Problem: Dessen
40tude/Hamster/KorrNews-Agent zermanscht UTF-8-kodierte Subjekte
in win-1252 - könnte also an Hamster/Korrnews bzw. irgendwelchen
Einstellungen in KorrNews liegen, da 40tude bei meiner Testreihe
in tota.test gestern keine Probleme machte.

Bei Interesse und/oder Zugang zu news.tota-refugium.de siehe meine
Zusammenfassung:

Gruß, Peter

P.S.: Ok, Sonderzeichen sollten zwar in Headern nicht vorkommen.
Aber wenn, dann *will* *ich* das auch *korrekt* haben! :-)

In Waterloo, Nebraska, duerfen Friseure zwischen
7.00 Uhr und 19.00 Uhr keine Zwiebeln schneiden.

Ähnliche fragen