Was passiert bei der Komponentenregistrierung beim XP-Setup?

15/11/2008 - 18:28 von Dr. Thomas Ansorg | Report spam
Hallo zusammen
Ich konnte das Problem mit meinem Mainboard folgendermaßen eingrenzen:
nachdem ich alle Karten rausgenommen und sàmtliche Peripherie, also USB,
Sound, LAN, serielle und parallele Schnittstellen und sogar das
Floppylaufwerk deaktiviert hatte, làuft das Setup konstant durch bis zur
Registrierung der Komponenten, dann gibts einen Reset. Aber keine
Bluescreens mehr! Es ist dabei völlig egal, ob ich die X1650, die alte
Radeon 7000 oder die Uralt-PCI-Grafikkarte meines Nachbarn drin hatte. Es
liegt auch nicht an der Festplatte, da hat mir mein Nachbar auch eine alte
80GB-Platte geliehen - mit der komme ich auch nur bis zu den Komponenten.
Die CPU schließe ich als Fehlerquelle aus, da bei einem Fehler dort es wohl
schon früher zu Problemen gekommen wàre, oder?
Daher die Frage: was passiert bei den Komponenten? Ich brauche USB,LAN sound
usw. nicht, das ganze kann von mir aus deaktiviert bleiben. Ich würde nur
ganz gerne das XP-Setup abschließen... :-)=)

Gruß
T.

p.s.: ach ja: stecke ich auch nur eine Karte wieder rein, gibts Bluescreens.
 

Lesen sie die antworten

#1 Roland Ertelt
15/11/2008 - 19:02 | Warnen spam
Und so sprach Dr. Thomas Ansorg:

...Ich brauche USB,LAN
sound usw. nicht, das ganze kann von mir aus deaktiviert bleiben. Ich
würde nur ganz gerne das XP-Setup abschließen... :-)=)

...



Dann schalte doch alles das, was du nicht brauchst im BIOS ab.

Roland

Ähnliche fragen