Was will mir diese Fehlermeldung von apt-get sagen?

16/07/2008 - 13:28 von Jakobus Schuerz | Report spam
*** This build of Glib was compiled with glib 2.16.4, but is currently
running with 2.16.3, which is too old. We'll continue, but expect problems!

Wenn ich über synaptic auf meinem Debian-Lenny Updates einspiele,
bekomme ich diese Warnung. Aber ansonsten làuft der Prozess durch.

Was müsste ich tun, damit das Problem gelöst wird?
Warum macht apt-get das nicht selber?

lg jakob


lg jakob
 

Lesen sie die antworten

#1 Lorenz Gabriel Auzinger
16/07/2008 - 17:37 | Warnen spam
Jakobus Schuerz wrote:

*** This build of Glib was compiled with glib 2.16.4, but is currently
running with 2.16.3, which is too old. We'll continue, but expect
problems!

Wenn ich über synaptic auf meinem Debian-Lenny Updates einspiele,
bekomme ich diese Warnung. Aber ansonsten làuft der Prozess durch.

Was müsste ich tun, damit das Problem gelöst wird?



Die GLib aktualisieren, anscheinend.

Warum macht apt-get das nicht selber?



Wie sollte es? Apt-get wird das aktualisieren, wofür es in den Repositories
neue Versionen findet, und auch das nur, wenn du es befiehlst. Lenny hat
die aktuellere GLib eben noch nicht im Repository, anscheinend ist die
neueste Version vom Paket libglib2.0-0 2.16.3-2.

Lorenz

Ähnliche fragen