WDS Dienst startet nicht

28/08/2008 - 15:12 von M. Ingwertsen | Report spam
Hallo Newsgroup,
vor kurzem haben wir einen Windows 2000 Memberserver mit aktivierem RIS und
DHCP auf Windows 2003 aktualisiert.

Nach einspielen des SP2 wurde wie geplant der RIS deinstalliert und der WDS
installiert.
Leider startet seit dem der Dienst "Windows Bereitstellungsdienste" nicht
und meldet im Eventlog die Fehler: 257, 258, 513 usw. die mehr oder weniger
alle auf den Fehlercode 0x103 hinweisen.
____
Beschreibung:
Fehler beim Initialisieren des Anbieters "WdsImgSrv" aus
"C:\WINNT\system32\WdsImgSrv.dll". Der Windows- Bereitstellungsdiensteserver
wird heruntergefahren.

Fehlerinformationen: 0x103
____

Die Überreste der Remoteinstallationsdienste habe ich manuell gelöscht.
Mein Server wurde nicht innerhalb der OU verschoben, jedoch habe ich die
beschriebenen Schritte des KB927770
(http://support.microsoft.com/defaul...-us;927770)
durchgeführt, bzw. testweise sogar mal das Konto im AD verschoben. Kein
Erfolg.

Ein Zurücksetzen des Computerkontos im AD hatte keinen Effekt.

Zu guter letzt bin ich sogar soweit gegangen die WDS wieder zu
deinstallieren, den Server aus der Domàne zu nehmen, das Computerkonto zu
löschen und den Server wieder in die Domàne zu hàngen. Leider hat das an dem
Fehler rein garnichts veràndert.


Ich habe bereits mehrere Versuche unternommen, die Dienste neu zu
installieren und neu zu initialisieren usw. jedoch bringt mich das alles
nicht weiter.

Hat noch jemand eine Idee zur Problemlösung ?


Vielen Dank!
MfG
Mathias
 

Lesen sie die antworten

#1 Udo Zallmann
29/08/2008 - 09:43 | Warnen spam
M. Ingwertsen wrote:

vor kurzem haben wir einen Windows 2000 Memberserver mit aktivierem RIS und
DHCP auf Windows 2003 aktualisiert.

Nach einspielen des SP2 wurde wie geplant der RIS deinstalliert und der WDS
installiert.
Leider startet seit dem der Dienst "Windows Bereitstellungsdienste" nicht
und meldet im Eventlog die Fehler: 257, 258, 513 usw. die mehr oder weniger
alle auf den Fehlercode 0x103 hinweisen.
____
Beschreibung:
Fehler beim Initialisieren des Anbieters "WdsImgSrv" aus
"C:\WINNT\system32\WdsImgSrv.dll". Der Windows- Bereitstellungsdiensteserver
wird heruntergefahren.

Fehlerinformationen: 0x103
____

[...] Hat noch jemand eine Idee zur Problemlösung ?



Hallo Matthias,

scheinbar wird dieses Problem von fehlerhaften Registry-Einstellungen
für die Zeitzone verursacht. Ändere die Zeitzone und stelle sie wieder
zurück, dann sollte das Problem behoben sein.

HTH

Udo Zallmann

Ähnliche fragen