Webcam automatisch an HILFE!!

18/04/2008 - 12:50 von Ingo | Report spam
Hi,

ich habe ein Asus F3Sa Notebook mit einer Webcam "D-MAX STK1135". Ich habe
das Problem, dass beim Windows Logon (ich nutze XP!!!) die Camera sich
automatisch einschaltet und mir die LED mitten ins Gesicht leuchtet und auch
die grüne Status-LED schaltet sich fleißig beim booten ein. Technisch gesehen
funktioniert alles einwandfrei, aber die LED nervt halt.


Wenn ich dann in die Systemsteuerung gehe und unter Eigenschaften die LED
ausschalte dann habe ich RUhe, aber nur bis zum nàchsten Neustart. Dann ist
die LED wieder an, obwohl ich darauf gehofft habe, dass diese Einstellungen
gemerkt werden. Es ist natürlich keine Option für mich, bei jedem Neustart in
der Systemsteuerung das auszuschalten.

Hat irgendjemand eine Idee, warum die Camera unter XP nach dem booten
Standardmàßig an ist (unter Vista ist sie Standardmàßig aus - funktioniert
also unter Vista)
Wie kann ich da eingreifen und Windows sagen, dass es die Camera beim booten
nicht einschalten soll? Ich fürchte ich muss nicht jedes Mal den Treiber
deinstallieren ;-)
Klar ist natürlich, dass in dem Autostart-Ordner nichts verdàchtiges steht,
ebenfalls kann ich in der Registry nichts verdchtiges unter "Run" finden. Ich
habe nichts gefunden, was dazu geeignet wàre festzulegen wann die Camera an
gehen sollte. Ich dachte die Camera geht nur an, wenn eine Software sie
anspricht. Scheinbar wird also die Camera ungewollte angesprochen. WIe
verhindere ich das???

Hilfe!!!


VIELEN DANK!

ingo
 

Lesen sie die antworten

#1 computernarr
30/04/2008 - 15:28 | Warnen spam
On 18 Apr., 12:50, Ingo wrote:
Hi,

ich habe ein Asus F3Sa Notebook mit einer Webcam "D-MAX STK1135". Ich habe
das Problem, dass beim Windows Logon (ich nutze XP!!!) die Camera sich
automatisch einschaltet und mir die LED mitten ins Gesicht leuchtet und auch
die grüne Status-LED schaltet sich fleißig beim booten ein. Technisch gesehen
funktioniert alles einwandfrei, aber die LED nervt halt.

Wenn ich dann in die Systemsteuerung gehe und unter Eigenschaften die LED
ausschalte dann habe ich RUhe, aber nur bis zum nàchsten Neustart. Dann ist
die LED wieder an, obwohl ich darauf gehofft habe, dass diese Einstellungen
gemerkt werden. Es ist natürlich keine Option für mich, bei jedem Neustart in
der Systemsteuerung das auszuschalten.

Hat irgendjemand eine Idee, warum die Camera unter XP nach dem booten
Standardmàßig an ist (unter Vista ist sie Standardmàßig aus - funktioniert
also unter Vista)
Wie kann ich da eingreifen und Windows sagen, dass es die Camera beim booten
nicht einschalten soll? Ich fürchte ich muss nicht jedes Mal den Treiber
deinstallieren ;-)
Klar ist natürlich, dass in dem Autostart-Ordner nichts verdàchtiges steht,
ebenfalls kann ich in der Registry nichts verdchtiges unter "Run" finden. Ich
habe nichts gefunden, was dazu geeignet wàre festzulegen wann die Camera an
gehen sollte. Ich dachte die Camera geht nur an, wenn eine Software sie
anspricht. Scheinbar wird also die Camera ungewollte angesprochen. WIe
verhindere ich das???

Hilfe!!!

VIELEN DANK!

ingo



Leider kan ich dir nicht helfen, aber kannst du mir bitte einen link
zum trieber geben. Alle die ich gefunden habe, haben nicht
funktionirt.

Danke!!

Ähnliche fragen