Webcam ohne Ton

10/12/2015 - 11:35 von Albrecht Mehl | Report spam
In 13.2 wollte ich über Skype 4.3 telefonieren. Das klappte mit der
Logitech Webcam C 525, verbunden über usb mit dem Rechner, nur 'zur
Hàlfte': mein Gespràchspartner konnte mich zwar sehen, nicht aber hören.
Die Kamera zeigte links neben der Linsenöffnung ein rotes Signallicht.
Sprach ich in ein zusàtzliches Mikrofon, verbunden mit dem
Mikrofoneingang des Rechners, war ich auf der 'anderen' Seite zu hören.

Für einen Hinweis, wo ich da suchen sollte, wàre ich dankbar.

A. Mehl
Albrecht Mehl |eBriefe an:mehlBEIfreundePUNKTtu-darmstadtPUNKTde
Veilchenweg 7 |Tel. (06151) 37 39 92
64291 Darmstadt, Germany|sehenswert - ungefàhr 'Wir einsam im All'
http://www.phrenopolis.com/perspect...index.html
 

Lesen sie die antworten

#1 Wolfgang Bauer
10/12/2015 - 12:04 | Warnen spam
Albrecht Mehl schrieb am Do 10. Dez. 2015 11:35:18 +0100:

In 13.2 wollte ich über Skype 4.3 telefonieren. Das klappte mit der
Logitech Webcam C 525, verbunden über usb mit dem Rechner, nur 'zur
Hàlfte': mein Gespràchspartner konnte mich zwar sehen, nicht aber
hören. Die Kamera zeigte links neben der Linsenöffnung ein rotes
Signallicht. Sprach ich in ein zusàtzliches Mikrofon, verbunden mit
dem Mikrofoneingang des Rechners, war ich auf der 'anderen' Seite zu
hören.

Für einen Hinweis, wo ich da suchen sollte, wàre ich dankbar.



Was wird denn in den Eigenschaften, Audioeinstellungen als Soundtreiber
angezeigt? Wahrscheinlich Pulseaudio, oder.

Wenn ja, lade dir pavucontrol. Beim nàchsten Start von Skype hast Du
"Pulseaudi Lautstàrkeregler" oder so àhnlich. Da kannst Du die
Einstellungen konntrollieren und einstellen.

Wolfgang

Sie brauchen einen Computer nicht einzuschalten um festzustellen,
ob Windows installiert ist. Sehen Sie einfach nach,
ob die Aufschrift auf der Reset-Taste noch lesbar ist.

Ähnliche fragen