WebCam SCB - 0350 M

28/09/2011 - 18:58 von Karl Friedrich Siebert | Report spam
Hallo Fachleute,

in meinem Notebook Samsung R530 ist die WebCam SCB - 0350 M eingebaut,
die plötzlich nicht mehr funktioniert. Beim Aufruf von CyberLink You
Cam kommt folgende Meldung: "Verbindung zu Diesem Videogeràt ( WebCam
SCB - 0350 M) kann nicht hergestellt werden. Bitte wàhle Sie Im
Dialogfeld Einstellungen ein anderes Geràt usw.). Es ist doch kein
anderes Geràt vorhanden! und im Geràtemanager heißt es. " Dieses Geràt
arbeitet einwandfrei". Wo liegt der Fehler? Wer kann mir helfen?

Danke im Voraus

Gruß
Karl Friedrich
 

Lesen sie die antworten

#1 Bastian Lutz
28/09/2011 - 20:57 | Warnen spam
Hallo Friedrich!

Am 28.09.2011 18:58, schrieb Karl Friedrich Siebert:
in meinem Notebook Samsung R530 ist die WebCam SCB - 0350 M eingebaut,
die plötzlich nicht mehr funktioniert. Beim Aufruf von CyberLink You Cam
kommt folgende Meldung: "Verbindung zu Diesem Videogeràt ( WebCam SCB -
0350 M) kann nicht hergestellt werden. Bitte wàhle Sie Im Dialogfeld
Einstellungen ein anderes Geràt usw.). Es ist doch kein anderes Geràt
vorhanden! und im Geràtemanager heißt es. " Dieses Geràt arbeitet
einwandfrei". Wo liegt der Fehler? Wer kann mir helfen?



Hast du der Kamera mal wirklich vom Strom getrennt? (Rechner
runterfahren, Netzteil weg und Akku raus, Einschalt-Knopf druecken und
vielleicht noch kurz warten)
Wieso nennst du nicht einfach ganz deutlich dein verwendetes OS?
Treiber mal neu installiert?
Unter Linux probiert, falls unterstuetzt? (wenn es dort geht, ist es
wohl kein Hardware-Problem)

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen