Weblinks aus OE werden falsch geöffnet

25/01/2010 - 09:24 von Markus Fuenfrocken | Report spam
Hallo,

ich nutze OE6 mit OE Quotefix zum News lesen. Mein Standardbrowser ist
Firefox 3.5, es ist aber auch IE 8 installiert. In Newsbeitràgen enthaltene
Internetlinks werden allerdings immer im IE8 geöffnet, wo ich allerdings nur
eine Fehlermeldung erhalte:"Die Adresse ist ungültig". Als URl steht nur
res://ieframe.dll/syntax.htm#
da. Soweit ich mich erinnere ist das ein "Feature", kein Bug (Schutz vor URL
Spoofing oder so...).

Wie kann ich das so konfigurieren, dass Internetlinks in Newsbeitràgen mit
dem FF geöffnet werden?
Danke,
Markus
 

Lesen sie die antworten

#1 Ottmar Freudenberger
25/01/2010 - 12:43 | Warnen spam
"Markus Fuenfrocken" schrieb:

ich nutze OE6 mit OE Quotefix zum News lesen. Mein Standardbrowser ist
Firefox 3.5, es ist aber auch IE 8 installiert. In Newsbeitràgen enthaltene
Internetlinks werden allerdings immer im IE8 geöffnet,



Dann ist der Fx entweder nicht als Standardbrowser eingerichtet oder
es liegt mal wieder an OE-Quotefix. Es àndert sich nichts, wenn Du
unter "Extras | Optionen | Lesen" die empfehlenswerte Option "Alle
Nachrichten als Nur-Text lesen" aktivierst bzw. temporàr deaktivierst?
Wie sieht es aus, wenn OE-Quotefix *nicht* làuft?

BTW: Würde es Dir etwas ausmachen, in OE via "Extras | Optionen |
Senden | News | Nur-Text-Einstellungen" noch die Option "MIME,
Textkodierung: keine" zu aktivieren? Wàre wirklich "nett". Warum?
Siehe z.B. http://einklich.net/usenet/techrules.htm#umlaute

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für Windows 7 und WinXP: http://patch-info.de

Ähnliche fragen