Weblistener mit OWA 2007 und ISA2006

15/02/2010 - 09:02 von Hanz | Report spam
Hallo,

wenn ich eine Veröffentlichungsregel für "Exchange-Webclientzugriff.."
erstelle, scheint es mit "Regel - testen" zu funktionieren.

Beim "richtigen Zugriff" als auch beim Datenverkehrssimulator wird diese
Veröffentlichungsregel allerdings nicht evaluiert.

In der Diagnoseprotokollierung erscheint folgender Eintrag:
"ISA - Server prüft nur die Regeln, die dem Protokoll HTTPS zugeordnet
sind."

Unter Eigenschaften der Veröffentlichungsregel ist im Datenverkehr
"HTTPS" angegeben.
Im ausgewàhlten Weblistener ist Port(HTTPS): 443 aktiviert.


Meine Frage:
Müsste in der Diagnoseprotokollierung ein Eintrag für die
Veröffentlichungsregel auftauchen
(z.B.: "ISA - Server evaluiert die Regel OWA - Zugriff."),
oder werden hier nur Zugriffsregeln
protokolliert ?

Falls so ein Zugriff im Normalfall protokolliert wird,
Wo könnte ich da am Besten ansetzen, um den Fehler zu finden ?


P.S:
Ich hatte dieses Thema schon mal in einem Thread.
Leider hatte auch eine Neuinstallation anhand einer
Konfigurationsanleitung nicht das erforderliche Ergebnis gebracht.


Gruß Hans
 

Lesen sie die antworten

#1 Jens Baier
15/02/2010 - 09:08 | Warnen spam
Hi,

Unter Eigenschaften der Veröffentlichungsregel ist im Datenverkehr "HTTPS"
angegeben.
Im ausgewàhlten Weblistener ist Port(HTTPS): 443 aktiviert.



OK

(z.B.: "ISA - Server evaluiert die Regel OWA - Zugriff."),
oder werden hier nur Zugriffsregeln
protokolliert ?



sollte!

Falls so ein Zugriff im Normalfall protokolliert wird,
Wo könnte ich da am Besten ansetzen, um den Fehler zu finden ?



ISA Protokollierung / CAS Protokolierung und absolut genial:
https://www.testexchangeconnectivity.com/

Gruss Jens
www.it-training-grote.de
www.forefront-tmg.de
https://mvp.support.microsoft.com/p...Marc.Grote
http://blog.it-training-grote.de

Ähnliche fragen