Webparts und das Browser desaster

17/10/2007 - 21:54 von Uwe Lesta | Report spam
Hallo,

Die letzten beiden tage habe ich ein paar sachen mit WebParts probiert.
Das ergebnis war mehr als ernüchternd. Im FireFox kann man im DesignMode
kein Drag & Drop machen und statt des kleinen pfeils mit dem DropDown menü
fürs minimieren und schliessen erscheinen im FF grosse LinkButtons.
Dafür wurden einige inhalte im FF angezeigt die ich im ie6 gar nicht zu
sehen bekam obwohl sie da sein müssten. Ein alptraum ?

Gibt es patches / updates dafür ?
Weiss jemand wann sich das àndern könnte ?


BTW: fàllt jemand was zu meiner frage
"UserControl mit Template erzeugt im Designer Fehlermeldung"
http://groups.google.com/group/micr...fc61904885
ein.



Kind regards

Uwe
Lesta at SBS-Softwaresysteme.de
 

Lesen sie die antworten

#1 Stefan Falz [MVP]
17/10/2007 - 22:01 | Warnen spam
Hallo Uwe,

"Uwe Lesta" schrieb

Die letzten beiden tage habe ich ein paar sachen mit WebParts probiert.
Das ergebnis war mehr als ernüchternd. Im FireFox kann man im DesignMode
kein Drag & Drop machen



siehe: http://www.google.de/search?q=WebParts+%2BFirefox

Mit Ajax solls wohl eine Lösung dafür geben aber da ich keine Zeit für
"Schnick & Schnack" (mann, ist die Werbung geil^^ :) hab, konnte ich das
noch nicht ausprobieren.

Dafür wurden einige inhalte im FF angezeigt die ich im ie6 gar nicht zu
sehen bekam obwohl sie da sein müssten. Ein alptraum ?



Scheint so. Allerdings solltest Du da eher mal Google befragen und dich
in www.asp.net, bzw. ajax.asp.net umsehen. Es gibt vieles zu dem Thema.

Tschau, Stefan
Microsoft MVP - Visual Developer ASP/ASP.NET
http://www.asp-solutions.de/ - Consulting, Development
http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

Ähnliche fragen