Webserver veröffentlichen mit ISA Server 2006

23/07/2008 - 12:19 von Peter | Report spam
Hallo NG,

ich habe ein Problem meine Webserver über ISA Server 2006 zu
veröffentlichen. Folgende Umgebung:

- ISA Server 2006 (ISA2006) ist Mitglied einer Workgroup (ja die Argumente
bzgl. Domànenmitgliedschaft sind mir bekannt).
- Die zu veröffentlichen Webseiten befinden sich auf einem internen Server
(WEBIIS)
- 2 Firewall Regeln sind aktiv.
- Die 1. soll von aussen über 63.126.73.74/test erreichbar sein, und auf
WEBIIS/testseite weiter geleitet werden.
- Die 2. soll von aussen über 63.126.73.74/test2 erreichbar sein, und auf
WEBIIS/testseitet2 weiter geleitet werden.

Ich vermute das bei der Pfad Eingabe etwas falsch eingestellt ist. Hier
steht bei mir <extern> /testseite/* bei der 1. Veröffentlichung und <extern>
/testseite2/* bei der 2. Veröffentlichung.

Im Monitor erscheint "Verweigerte Verbindung" und "Standardregel".

Hat jemand eine Idee? Ich habe auch versucht einen Webcast bzgl. der
Web-Veröffentlichung bei MS zu finden, aber ergebnislos. Alle Links laufen
ins Leere.
Gruß,

Peter
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
23/07/2008 - 12:29 | Warnen spam
Hallo Peter,

du musst unter den Pfaden folgendes einstellen:

Regel 1:
Extern: /test/* Intern: /testseite/*

Regel 2:
Extern: /test/* Intern: /testseite2/*

Gruß

Christian

Christian Gröbner
MVP Forefront
Hilfe & Infos rund um den ISA Server: http://www.msisafaq.de !!!!

Das Handbuch zum ISA 2006 - http://www.msisafaq.de/buch/

"Peter" schrieb im Newsbeitrag
news:
Hallo NG,

ich habe ein Problem meine Webserver über ISA Server 2006 zu
veröffentlichen. Folgende Umgebung:

- ISA Server 2006 (ISA2006) ist Mitglied einer Workgroup (ja die Argumente
bzgl. Domànenmitgliedschaft sind mir bekannt).
- Die zu veröffentlichen Webseiten befinden sich auf einem internen Server
(WEBIIS)
- 2 Firewall Regeln sind aktiv.
- Die 1. soll von aussen über 63.126.73.74/test erreichbar sein, und auf
WEBIIS/testseite weiter geleitet werden.
- Die 2. soll von aussen über 63.126.73.74/test2 erreichbar sein, und auf
WEBIIS/testseitet2 weiter geleitet werden.

Ich vermute das bei der Pfad Eingabe etwas falsch eingestellt ist. Hier
steht bei mir <extern> /testseite/* bei der 1. Veröffentlichung und
<extern>
/testseite2/* bei der 2. Veröffentlichung.

Im Monitor erscheint "Verweigerte Verbindung" und "Standardregel".

Hat jemand eine Idee? Ich habe auch versucht einen Webcast bzgl. der
Web-Veröffentlichung bei MS zu finden, aber ergebnislos. Alle Links laufen
ins Leere.
Gruß,

Peter

Ähnliche fragen