Website auf lokalem Server funktioniert mit IE8 nicht

29/09/2009 - 09:52 von Stefan07 | Report spam
Hallo!

Ich habe lokal auf meinem PC einen Webserver (Apache) installiert auf dem
ich eine Wikisoftware (Dokuwiki) laufen habe. Wenn ich die Seite nun über
"http://localhost/ öffne funktioniert alles einwandfrei. D.h. ich kann mich
anmelden und die Seiten auch bearbeiten.
Wenn ich die Seite aber über die IP-Adresse aufrufe ,öffnet sich die Seite
zwar auch, jedoch kann ich sie weder bearbeiten noch kann ich mich anmelden.
Hab es auch mit dem Firefox-Browser probiert - mit dem es einwandfrei
funktioniert. Also kann es meiner Meinung nach nicht am Webserver liegen.

Besten Dank im Voraus.
lg
 

Lesen sie die antworten

#1 Ottmar Freudenberger
30/09/2009 - 05:18 | Warnen spam
"Stefan07" schrieb:

Ich habe lokal auf meinem PC einen Webserver (Apache) installiert auf dem
ich eine Wikisoftware (Dokuwiki) laufen habe. Wenn ich die Seite nun über
"http://localhost/ öffne funktioniert alles einwandfrei. D.h. ich kann mich
anmelden und die Seiten auch bearbeiten.
Wenn ich die Seite aber über die IP-Adresse aufrufe ,öffnet sich die Seite
zwar auch, jedoch kann ich sie weder bearbeiten noch kann ich mich anmelden.



127.0.0.1 (oder welche "IP-Adresse" Du auch immer unter welcher Windows-
Version auch immer meinst) in der Zone für Lokales Intranet eingetragen?
"Internetoptionen | Sicherheit | Lokales Intranet | Sites | Erweitert"
Ggf. auch die Option "Intranetnetzwerk automatisch erkennen" (und *nur*
diese) deaktivieren.

Ansonsten wàre es durchaus von Interesse, welche Zone in der Statuszeile
des IE8 unten rechts angezeigt wird.

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de

Ähnliche fragen