Website veröffentlichen klappt nicht

07/01/2008 - 20:21 von Gerd | Report spam
Hallo allerseits,

ich bin noch Anfànger in ASP.NET/IIS und habe folgendes Problem:
Mit VS2005 habe ich eine Website erstellt, die eine ASP-Seite beinhaltet.
Die Seite konfiguriert einen ISA-Server. Das klappt auch alles, solange ich
mich in der VS-Umgebung auf meiner Workstation befinde.

Wenn ich das komplette Verzeichnis inklusive der web.config in ein
Verzeichnis auf dem Webserver kopiere (IIS6, Windows Server 2003 Standard,
Domànencontroller), kann ich sie aber nicht ansprechen.
Alle EInstellungen sind die Default-Werte der Installation.

Welche Einstellungen muss ich grundsàtzlich machen, außer nur die Dateien zu
kopieren?
Ich nutze die Standardwebsite, HTML-Dateien klappen problemlos.



Danke und Gruß
Gerd
 

Lesen sie die antworten

#1 Kai Korla
07/01/2008 - 20:42 | Warnen spam
Hi,

ASP.NET sollte für die Website aktiviert sein.

Gruß
Kai

"Gerd" schrieb im Newsbeitrag
news:%
Hallo allerseits,

ich bin noch Anfànger in ASP.NET/IIS und habe folgendes Problem:
Mit VS2005 habe ich eine Website erstellt, die eine ASP-Seite beinhaltet.
Die Seite konfiguriert einen ISA-Server. Das klappt auch alles, solange
ich mich in der VS-Umgebung auf meiner Workstation befinde.

Wenn ich das komplette Verzeichnis inklusive der web.config in ein
Verzeichnis auf dem Webserver kopiere (IIS6, Windows Server 2003 Standard,
Domànencontroller), kann ich sie aber nicht ansprechen.
Alle EInstellungen sind die Default-Werte der Installation.

Welche Einstellungen muss ich grundsàtzlich machen, außer nur die Dateien
zu kopieren?
Ich nutze die Standardwebsite, HTML-Dateien klappen problemlos.



Danke und Gruß
Gerd


Ähnliche fragen