Forums Neueste Beiträge
 
Tags Keywords

Webstick

23/03/2013 - 14:01 von lewah | Report spam
Hallo ich hatte bislang einen Webstick von Sat1/Vodafone, der funktionierte sowohl unter Windows als auch unter kubuntu 10.04 einwandfrei.

Nun habe ich den Anbieter gewechselt, ich wollte nun den Stick von Tschibo/O2 nutzten. Unter Windows klappt das auch problemlos, nur unter Linux zeigt er mir an "kein Zugriff", es wird also der Stick nicht erkannt.

Nehme ich wieder den alten Stick, klappt es wieder. Hat jemand eine Vorstellung warum der neue Stick verweigert wird? Danke gruß Horst.
 

Lesen sie die antworten

#1 lewah
23/03/2013 - 14:55 | Warnen spam
Am Samstag, 23. Màrz 2013 14:01:35 UTC+1 schrieb :
Hallo ich hatte bislang einen Webstick von Sat1/Vodafone, der funktionierte sowohl unter Windows als auch unter kubuntu 10.04 einwandfrei.

Nun habe ich den Anbieter gewechselt, ich wollte nun den Stick von Tschibo/O2 nutzten. Unter Windows klappt das auch problemlos, nur unter Linux zeigt er mir an "kein Zugriff", es wird also der Stick nicht erkannt.

Nehme ich wieder den alten Stick, klappt es wieder. Hat jemand eine Vorstellung warum der neue Stick verweigert wird? Danke gruß Horst.



Zur Ergànzung: bei dem neuen Stick handelt es sich um eine Huawei E1750.

lsusb ergibt beim alten Stick:
Bus 001 Device 005: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

lsusb beim neuen:
Bus 001 Device 006: ID 12d1:1446 Huawei Technologies Co., Ltd.
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Der Stick wird also erkannt, aber nicht als Modem identifiziert. Bin für jeden Tipp dankbar... Tschüß Horst.

Ähnliche fragen