Wechsel von Ubuntu non-LTS auf LTS

04/04/2016 - 20:07 von Christian Garbs | Report spam
Mahlzeit!

Ich habe zwei Rechner auf Ubuntu 14.04 LTS laufen, die dürften sich
innerhalb der nàchsten zwei Monate melden und ein Update auf 16.04 LTS
machen wollen.

Zusàtzlich habe ich einen Laptop, der aufgrund von Treiberproblemen
von LTS weg ist und aktuell 15.10 installiert hat.

Wie kriege ich den wieder "eingefangen", so dass er dann mit 16.04 LTS
weiterlàuft?

Einfach jetzt /etc/update-manager/release-upgrades auf "lts" setzen,
dürfte laut Kommentar in der Datei nicht funktionieren:

# lts - Check to see if a new LTS release is available. The upgrader
# will attempt to upgrade to the first LTS release available after
# the currently-running one. Note that this option should not be
# used if the currently-running release is not itself an LTS
# release, since in that case the upgrader won't be able to
# determine if a newer release is available.


Wie geht man den Wechsel denn richtig™ an?

Falls ich den Rechner vor dem 16.04-Release irgendwie "bremsen"
sollte, müsste ich das ja jetzt langsam machen.

(Zumindest früher war es ja so, dass 14.04 LTS einem 14.04.01
entsprach, weil die aus Stabilitàtsgründen das erste Pointrelease
abgewartet haben. Ich weiß nicht, ob das diesmal auch wieder so
làuft.)

Gruß
Christian
Christian.Garbshttps://www.cgarbs.de
Sweater, n.:
A garment worn by a child when its mother feels chilly.
 

Lesen sie die antworten

#1 Sven Hartge
05/04/2016 - 09:44 | Warnen spam
Christian Garbs wrote:

Ich habe zwei Rechner auf Ubuntu 14.04 LTS laufen, die dürften sich
innerhalb der nàchsten zwei Monate melden und ein Update auf 16.04 LTS
machen wollen.

Zusàtzlich habe ich einen Laptop, der aufgrund von Treiberproblemen
von LTS weg ist und aktuell 15.10 installiert hat.

Wie kriege ich den wieder "eingefangen", so dass er dann mit 16.04 LTS
weiterlàuft?

Einfach jetzt /etc/update-manager/release-upgrades auf "lts" setzen,
dürfte laut Kommentar in der Datei nicht funktionieren:

# lts - Check to see if a new LTS release is available. The upgrader
# will attempt to upgrade to the first LTS release available after
# the currently-running one. Note that this option should not be
# used if the currently-running release is not itself an LTS
# release, since in that case the upgrader won't be able to
# determine if a newer release is available.

Wie geht man den Wechsel denn richtig™ an?



Man macht _zuerst_ den Wechsel auf 16.04.1 und stellt _dann_ auf "lts"
in obiger Datei um.

(Zumindest früher war es ja so, dass 14.04 LTS einem 14.04.01
entsprach, weil die aus Stabilitàtsgründen das erste Pointrelease
abgewartet haben. Ich weiß nicht, ob das diesmal auch wieder so
làuft.)



So sollte es laufen.



Sigmentation fault. Core dumped.

Ähnliche fragen