Forums Neueste Beiträge
 

Wechselnde Icons für Kartenleser

11/05/2009 - 14:00 von Sebastian Suchanek | Report spam
Hallo NG!

Derzeit "quàlt" mich folgendes Windows-Problem: In meinem PC ist einer
der typischen ${ZiemlichViel}in1-Kartenleser verbaut. Bis vor kurzem war
der unter WinXP so eingerichtet, daß die einzelnen Laufwerke im Explorer
u.à. statt des Standard-Laufwerkssymbols graue Icons in Form des
jeweiligen Kartentyps hatten. Steckte man eine Karte in den Leser, wurde
das zugehörige Symbol bunt.

Jetzt habe ich allerdings das System neu aufsetzen müssen, wodurch
natürlich das o.g. Gimmick weg ist - und ich weiß leider nicht mehr, wie
ich das Damals[tm] eingerichtet habe. Normalerweise sollte das ja der
Geràtetreiber einrichten, allerdings bietet der Hersteller (Foxconn) in
meinem Fall keinen Treiber an und zwei Treiber anderer Hersteller, die
ich schon getestet habe, bewerkstelligen nicht das gewünschte.

Hat jemand einen Tip, wie ich den alten Zustand wieder herstellen könnte?
Google spuckt zwar diverse Registry-Hacks aus, die aber, soweit ich das
gesehen habe, auf "statische" Icons zielen, also den Aspekt des "bunt
werden" nicht bieten.


TIA,

Sebastian

PS: XP dcomt & dcomm, f'up2 dcomm
 

Lesen sie die antworten

#1 Uwe Sieber
12/05/2009 - 09:13 | Warnen spam
Sebastian Suchanek wrote:
Hallo NG!

Derzeit "quàlt" mich folgendes Windows-Problem: In meinem PC ist einer
der typischen ${ZiemlichViel}in1-Kartenleser verbaut. Bis vor kurzem war
der unter WinXP so eingerichtet, daß die einzelnen Laufwerke im Explorer
u.à. statt des Standard-Laufwerkssymbols graue Icons in Form des
jeweiligen Kartentyps hatten. Steckte man eine Karte in den Leser, wurde
das zugehörige Symbol bunt.

Jetzt habe ich allerdings das System neu aufsetzen müssen, wodurch
natürlich das o.g. Gimmick weg ist - und ich weiß leider nicht mehr, wie
ich das Damals[tm] eingerichtet habe. Normalerweise sollte das ja der
Geràtetreiber einrichten, allerdings bietet der Hersteller (Foxconn) in
meinem Fall keinen Treiber an und zwei Treiber anderer Hersteller, die
ich schon getestet habe, bewerkstelligen nicht das gewünschte.

Hat jemand einen Tip, wie ich den alten Zustand wieder herstellen könnte?
Google spuckt zwar diverse Registry-Hacks aus, die aber, soweit ich das
gesehen habe, auf "statische" Icons zielen, also den Aspekt des "bunt
werden" nicht bieten.



Einen Treiber brauchts da nicht, aber eine Software die eben
jene Registry-Eintràge im richtigen Moment macht.
Bei einem Hama-Kartenleser war sowas mal dabei. Wenns Du noch
ein Backup vom alten System hast, kannst Du ja mal im Autostart
nachsehen, ob da sich da ein 'verdàchtiger' Verweis findet.

Ich bevorzuge natürlich die Variante, die Buchstaben zu
entfernen und genau dann einen zuzuordnen, wenn eine Karte
eingelegt ist. Mein USBDLM macht das:
http://www.uwe-sieber.de/usbdlm.html

Mit etwas Aufwand könnte man mit USBDLM auch die Variante
mit den bunt werdenden Icons nachbasteln. Noch aufwàndiger
dürfte aber sein, ordentliche Icons dafür zu kreieren...


Gruß Uwe

Ähnliche fragen