welche DB unter Ruby 1.9 benutzbar

28/02/2009 - 19:03 von Thomas Preymesser | Report spam
Hallo,

gibt es eigentlich irgendeine Datenbank, die auch mit Ruby 1.9.* noch
benutzbar ist?

MySQL in Verbingung mit ActiveRecord funktioniert nicht.
sqlite3 scheitert schon daran, überhaupt eine Datenbank anzulegen.

Postgresql vielleicht?

-Thomas
 

Lesen sie die antworten

#1 Markus Knittig
09/03/2009 - 20:32 | Warnen spam
On 02/28/2009 07:03 PM, Thomas Preymesser wrote:

gibt es eigentlich irgendeine Datenbank, die auch mit Ruby 1.9.* noch
benutzbar ist?



sudo gem install kwatch-ruby-mysql --source=http://gems.github.com/
HTH!

MfG Markus

Ähnliche fragen