Welche Netzteilleistung noetig? Wie Netzteil testen?

01/02/2013 - 18:19 von Manfred Feodor Koerkel | Report spam
Da das unten beschriebene PC-System unter Hochlast nicht mehr stabil
làuft, suche ich nach Fehlerursachen. Die gesamte Hardware zu
tauschen wàre extrem teuer. Die Leistungsdaten sind auch noch voll
hinreichend.

Eine Fehler-Möglichkeit wàre das Netzteil (obwohl es sich um ein
Markenprodukt handelt).

Mir fiel nun auf, dass die PSU-Tester, welche die Watt-Zahlen
berechnen, plötzlich viel höhere Werte ausgeben als früher.

Enermax PSU Calculator im April 2010: 324 Watt
Enermax PSU Calculator jetzt: 540 Watt
http://www.enermax.outervision.com/index.jsp
Alternativer PSU Calculator jetzt: 530 Watt
http://extreme.outervision.com/index.jsp
(Sieht nach der gleichen Software aus.)

Wenn ich noch mehr Kondensatoralterung drauf haue, steigt es über
600W. Mein Netzteil Seasonic M12II-520 hat 520W. (Ich weiß, dass es
auf die Stromstàrken auf den einzelnen Schienen ankommt, meine PSU
soll ja 40A bei 12V bringen.)

Andererseits: Bei den Bauvorschlàgen der ct 2011/25 bekommt ein
àhnliches System nur ca 400W. Was stimmt denn nun? Die Abweichungen
sind sehr hoch.

Gibt es neue Erkenntnisse hinsichtlich der PSU-Leistung? Wie làsst
sich ein Netzteilfehler ausschließen? Nur duch Neukauf?

Farewell
Feodor
-
Detail-Informationen:
-
Alter: gebaut April 2010
Overclock: mache ich nie!
Mainboard: Asus P7P55D
System BIOS: AMI (OEM) 1408 03/25/2010
Intel-CPU: Core i7-860 – 2,80 GHz (Lynnfield, Sockel 1156)
CPU-Kühler: Noctua NH-U12P
RAM: 4 x 2GB DDR3-1333
RAM-Modul: Corsair VS2GB1333D3 2GB DIMM DDR3 PC3-10700U DDR3-1334
(9-9-9-24 5-34-10-5)
Grafik: ATI Radeon HD5850(18CU 1440SP SM5.0 725MHz,
1GB DDR5 4GHz 256-bit, PCIe 2.00 x16)

Physische Speichergeràte:
INTEL SSDSA2M160G2GC (160GB, SATA300, 2.5", SSD) : 149GB
WDC WD10EACS-00ZJB0 (1TB, SATA300, 3.5", 5400rpm, 16MB Cache) :
932GB
WDC WD6000HLHX-01JJPV0 (600.1GB, SATA600, 3.5", 10000rpm, 32MB
Cache) : 559GB
HL-DT-ST DVDRAM GH22NS50 (SATA150, DVD+-RW, CD-RW, 2MB Cache)
HL-DT-ST BD-RE BH10LS38 (SATA150, BD-RE, DVD+-RW, CD-RW, 4MB Cache)

Audio Geràt: ASUS Cypress HDMI Audio [Radeon HD 5800 Series]
Audio Geràt: ASUS Virtuoso 200 (Xonar D2X)
TV-Karte: TechniSat CableStar HD2
Netzteil: Seasonic M12II-520 (SS-520GM) Bronze - 520 Watt
Gehàuse: Silverstone SST-FT02B Fortress (vertikale Luftführung)
Lüfter: 4 x 14cm & 2 x 12cm
OS: x64 Microsoft Windows 7 Ultimate 6.01.7601 (SP 1)
-
http://feodor.de
 

Lesen sie die antworten

#1 Christoph Schmees
01/02/2013 - 19:14 | Warnen spam
On 01.02.2013 18:19, Manfred Feodor Koerkel wrote:
Da das unten beschriebene PC-System unter Hochlast nicht mehr stabil
làuft, suche ich nach Fehlerursachen. Die gesamte Hardware zu
tauschen wàre extrem teuer. Die Leistungsdaten sind auch noch voll
hinreichend.

Eine Fehler-Möglichkeit wàre das Netzteil (obwohl es sich um ein
Markenprodukt handelt).
...



wenn du die Möglichkeit hast, dann teste mal mit einem anderen
NT. Muss nicht zwangslàufig höhere Leistung haben, obwohl das
nicht schaden kann. Vielleicht war dein NT durch zu knappe
Auslegung chronisch überlastet und ist deshalb vorzeitig gealtert.
Eine andere Fehlermöglichkeit ist das MB selbst. Das kann (z.B.
durch Elko-Alterung) "weich" werden lange bevor es merkbar
ausfàllt. BTDT.

Christoph

email:
nurfuerspam -> gmx
de -> net

Ähnliche fragen