Welche Version, 32 oder 64?

25/03/2009 - 12:13 von Albrecht Mehl | Report spam
Ich habe 11.1 von einer DVD, die mir jemand anderes gebrannt hat,
installiert und weiß jetzt nicht - Schande über mich -, ob auf meinem
Rechner sich opensuse 11.1 in 32 oder in 64 Bits befindet. Dies sollte
ich aber wissen, um die richtigen rpm's zu laden, damit ich ein Paket,
das Suse lt. yast2 für kde 4.1.3 in den bei der Installation
eingestellten repos nicht anbietet - gparted - installieren kann.
Bei einem Blick auf yast2 habe ich - vielleicht an der falschen Stelle
geschaut - darüber nichts finden können. Uname sagt

XXXXXXXXXXXXXXXXXXX

linux-um1q:~ # uname -r
2.6.27.19-3.2-pae

XXXXXXXXXXXXXXXXX

woraus ich mir die Frage nicht beantworten kann.

A. Mehl
Albrecht Mehl |eBriefe an:mehlBEIfreundePUNKTtu-darmstadtPUNKTde
Schorlemmerstr. 33 |Tel. (06151) 37 39 92
D-64291 Darmstadt, Germany|sehenswert - ungefàhr 'Wir einsam im All'
http://www.phrenopolis.com/perspect...index.html
 

Lesen sie die antworten

#1 Bernd Weigelt
25/03/2009 - 12:18 | Warnen spam
Albrecht Mehl wrote:

Ich habe 11.1 von einer DVD, die mir jemand anderes gebrannt hat,
installiert und weiß jetzt nicht - Schande über mich -, ob auf meinem
Rechner sich opensuse 11.1 in 32 oder in 64 Bits befindet. Dies sollte
ich aber wissen, um die richtigen rpm's zu laden, damit ich ein Paket,
das Suse lt. yast2 für kde 4.1.3 in den bei der Installation
eingestellten repos nicht anbietet - gparted - installieren kann.
Bei einem Blick auf yast2 habe ich - vielleicht an der falschen Stelle
geschaut - darüber nichts finden können. Uname sagt

XXXXXXXXXXXXXXXXXXX

linux-um1q:~ # uname -r
2.6.27.19-3.2-pae

XXXXXXXXXXXXXXXXX

woraus ich mir die Frage nicht beantworten kann.

A. Mehl



cat /etc/SuSE-release | grep SUSE

oder
zypper if aaa_base

Bernd
OS: openSUSE 11.1 (x86_64)
Kernel: 2.6.27.19-3.2-default
KDE: 4.2.1 (KDE 4.2.1) "release 104"
System: ACER 5520G with AMD Turion(tm) 64 X2 Mobile Technology TL-58

Ähnliche fragen