wenn abfrage von einer wenn zelle

17/09/2007 - 15:15 von Hans-Peter Jarnig hansp | Report spam
Hallo,

ich habe in einer Zelle ein Wenn und in der nàchsten Zelle wieder ein
Wenn, da in der ersten Zelle beliebige Zahlen =WENN($B20<>0;2 oder 3
etc;"") oder einfach eine hàndisch eingegebene Zahl vorkommen kann
steht in der zweiten Zelle =WENN(L20<>0;1;"").

Jetzt steht aber in der zweiten Zelle immer 1 obwohl in Zelle eins
nichts angezeigt wird.

Könnte man in der zweiten Formel nicht eine Abfrage machen die den
Wert der ersten Zelle berücksichtig?



lg hp
 

Lesen sie die antworten

#1 Alexander Wolff
17/09/2007 - 16:10 | Warnen spam
Versuche, Bedingungen positiv zu formulieren:

a) A1: 0
b) A1: <leer>

¡=0 ergibt für a) und b) WAHR
¡="" ergibt für b) WAHR, a) FALSCH

Also greift ¡=0 weiter als ¡="" ->
Also springt ¡<>0 kürzer (!) ... unverstàndlich?
Deshalb der Appell an die positive Formulierung!
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen