Forums Neueste Beiträge
 

WENN;DANN;SONST verknüpfen

04/02/2010 - 16:52 von Thomas Vollkommer | Report spam
Hallo liebe NG!
Hat bitte jemand für mich eine Lösung für folgende

In einer Excel-Tabelle solle eine Zeile mit 12 Spalten (A1 bis A12)
abgefragt werden. Zunàchst die A12, wenn in dieser Zelle ein Inhalt ist, dann
soll dieser ausgegeben werden, sonst soll als nàchstes die A11 abgefragt
werden. Ist in dieser Zelle ein Inhalt, soll dieser ausgegeben werden, wenn
die Zelle leer ist, wird die A10 abgefragt usw.
Wie kann ich diese Formel erweitern, damit die Abfrage funktioniert oder
gibt es eine bessere Lösung?

=WENN(A12=" ";A11;A12)

Vielen Dank für die Hilfe

Thomas
 

Lesen sie die antworten

#1 Dietmar Vollmeier
04/02/2010 - 17:02 | Warnen spam
Grüß dich Thomas!

*Thomas Vollkommer* schrieb am 04.02.2010 um 16:52 Uhr...

In einer Excel-Tabelle solle eine Zeile mit 12 Spalten (A1 bis A12)
abgefragt werden. Zunàchst die A12, wenn in dieser Zelle ein Inhalt ist, dann
soll dieser ausgegeben werden, sonst soll als nàchstes die A11 abgefragt
werden. Ist in dieser Zelle ein Inhalt, soll dieser ausgegeben werden, wenn
die Zelle leer ist, wird die A10 abgefragt usw.
Wie kann ich diese Formel erweitern, damit die Abfrage funktioniert oder
gibt es eine bessere Lösung?



=INDEX($A$1:$A$12;MAX(($A$1:$A$12<>"")*ZEILE($A$1:$A$12)))

Eingabe mit [Strg]+[Shift]+[Enter] abschließen.

HTH
Servus | Wenn zwei Maurer um die Wette mauern -
Didi | Ist das dann Mörtel Kombat?

Ähnliche fragen